Problem z konfiguracją routera tp link wr340g


(Motorolagrat) #1

Witam.

Chciałam skonfigurować router robiąc to krok po kroku korzystając z tego poradnika http://www.cmtsinfo.net/index.php?howto=wr340g . Jednak gdy dochodzi do punktu wpisywania w przeglądarkę 192.168.1.1 nie wyskakuje okienko z użytkownikiem i hasłem. Jestem zielona w tym temacie, więc byłabym wdzięczna za pomoc.


(szymon021990) #2

Jaka przeglądarka? Dzieje się tak na jednej konkretnej czy na kilku różnych?


(Przemek18) #3

start, (jak masz 7,vista wpisujesz cmd) jak xp start uruchom i wpisujesz cmd i sprawdź poleceniem ipconfig /all znajdź bramę domyślną z którą komputer łączy się z routerem i wpisz ten adres ip w przeglądarkę np:firefox i powinno wyskoczyć okienko z loginem i hasłem (domyślnie admin i hasło admin,należy po zalogowaniu zmienić login i nazwę,aby uniknąć włamania do routera.)jak by się coś działo napisz.Pozdrawiam :smiley:


(Motorolagrat) #4

Używam Chrome.

@Przemek18- Robię to co piszesz, niestety wyskakuje błąd tak jakbym wpisywała zły adres jakiejś strony.


(Przemek18) #5

Jest podłączony do komputera router i świecą się wszystkie kontrolki.jest to konto admina czy ogranicznone? lepiej użyć firefoxa


(Motorolagrat) #6

Nie rozumiem tej części z podłączeniem kompa do routera. Chcę rozdzielić sygnał UPC z modemu na 2 laptopy przy użyciu routera. Chodzi mi o łączenie się przez wifi. Konto jest admina. Aha i świecą się kontroli PWR, SYS WLAN i WAN migają. Nie świecą się kontrolki 1 2 3 4.


(igrek) #7

1 2 3 4 są od ethernetu będzie świecić któraś z nich jak tam podepniesz kabel sieciowy, żeby router ci odpali na kompie to kabelez z zestawu do portu wan i karty sieciowej w kompie wtedy odpali panel konfiguracyjny.


(Motorolagrat) #8

@igrek -Przepraszam, ale nie rozumiem co napisałeś.


(igrek) #9

Kabelek ethernet, który miałeś w zestawie, podpinasz do kompa i do routera w wejście WAN, wtedy powinien ci odpalić ten panel administracyjny. a kontrolki 1 2 3 4 symbolizują do którego portu co jest podpięte z tyłu routera. Mam nadzieje że teraz jaśniej. Jak w WAN nie będzie działać panel to podepnij w gniazdo 1 i wtedy spróbuj.


(Motorolagrat) #10

Hmm ok, wybaczcie jeśli czegoś nie rozumiem, jak już wspominałam jestem zielona w tych sprawach, jednak dalej nie działa. Kabelek ethernet mam póki co podpięty do modemu i laptopa. Mam go odpiąć od modemu? Poza tym, piszesz żeby podpiąć go do kompa, a ja chciałabym łączyć się z routerem przez wifi.


(igrek) #11

Ale trzeba go najpierw skonfigurować :wink: wiem że mi po wifi konfiguracja nie szła, musiałem przez kabel konfigurować, potem dopiero przez wifi mogłem.


(Motorolagrat) #12

aha rozumiem :slight_smile: Czyli mam odpiąć kabel z modemu i podpiąć go do routera? Jeśli tak, to dalej nie działa


(igrek) #13

Czytaj ze zrozumieniem proszę :wink: w pudełku był około 30cm kabelek, podepnij go do routera TP LINK do wejścia WAN, a następnie drugi koniec kabla do LAPTOPA / KOMPUTERA w wejście KARTY SIECIOWEJ.


(Motorolagrat) #14

Rozumiem i postępuję ciągle według twoich wskazówek, jednak wciąż nie otwiera się panel administracyjny.


(igrek) #15

Wyczyść pamięć przeglądarki, ja konfigurację przeprowadzałem na przeglądarce internet explorer.


(Drobok) #16

Chyba do lan :stuck_out_tongue:

Robisz tak:

Odbinasz kabel z twojego komptera (ten co idzie z modemu), i podpinasz go do WAN (niebieskie gniazdo) routera. Ten kabelek podpinasz do żółtego gniazda (LAN), oraz do swojego komputera. W przeglądarce wpisujesz adres z naklejki, oraz hasło i login.

Wchodzisz w wireless settings, zaznaczasz Enable Wireless Security, Security Type wpa2-psk, oraz jakiś ciąg znaków w PSK Passphrase

Następnie w systemtools >> password i wpisujesz tam coś

Reszta może zostać domyślna i wszystko będzie działało :slight_smile:


(igrek) #17

Jak pobierze ustawienia automatycznie to ok, ale nie wiem czy tak będzie, ja musiałem konfigurować, ja podpinałem do wan żeby skonfigurować, chyba jakąś lewą sztukę mam skoro się udało.


(Motorolagrat) #18

Ok, ten problem rozwiązałam przez wejście w ustawienia wifi tam musiałam ręcznie zaznaczyć nową sieć i wtedy bez problemu weszłam w panel administracyjny.

Jednak dalej nie ma połączenia. Opiszę co zrobiłam krok po kroku.

Wpisałam 192.168.1.1, wpisałam użytkownika i hasło, po czym otworzyły się ustawienia. Zgodnie z instrukcją podaną na stronie sklonowałam adres MAC i zapisałam ustawienia. Następnie weszłam w konfigurację sieci bezprzewodowej, zmieniłam rejon na Polkę, zmieniłam nazwę sieci, a w okienku"Channel" pozostawiłam nr 6.

Zmiany zapisałam, zmieniłam nazwę i hasło do routera. Nowa sieć po odłączeniu kabla od lapka pokazuje się w okienku połączeń sieci bezprzewodowych. Po wejsciu w centrum sieci i udostępniania widoczne jest połączenie komputera do sieci, jednak nie ma połącznia z internetem.

-- Dodane 18.07.2012 (Śr) 19:44 --

No to teraz już się załamałam. Chciałam zrobić wszystko od nowa zmieniając wartość channel zgodnie z instrukcją, jednak tym razem wartość "WAN MAC address" i "Your PC's MAC address nie jest taki sam, mimo że wcześniej był. I już nie wiem co mam robić


(igrek) #19

Po co klonujesz maca?


(Motorolagrat) #20

Jak już pisałam- nie znam się na tym. Robię wszystko wedle instrukcji z tej strony http://www.cmtsinfo.net/index.php?howto=wr340g

-- Dodane 18.07.2012 (Śr) 20:04 --

Wszystko działa :slight_smile: Olałam klonowanie MAC'a zmieniłam channel na 13, i internet śmiga :slight_smile:

Dzięki wszystkim za zainteresowanie i pomoc !!