Problem z konfiguracją sieci domowej po wyłączeniu głównego komputera PC


(Chmielewscy1) #1

Bardzo proszę o pomoc w skonfigurowaniu sieci bo już nie mam do tego siły. To może zacznę wszystko od początku. Mieszkam w domu piętrowym. Na górze w moim pokoju stoi router D-link DWR 921. Do routera wrzucona jest karta iPlus LTE, i podłączony za pomoc kabelka RJ-45 do mojego PC. Owy router posiada 4 sloty RJ-45. Następnie w suficie jest ładna dziurka, i do routerka wpięte są jeszcze 2 kabelki rj-45 które idą na sufit pociągnięte są przez strych jeden wchodzi sufitem do pokoju mojej siostry i tam stoi piękny routerek D-link DIR-300 skonfigurowany na DHCP na acces point (siostra posiada laptopa wieć potrzebne jej bardziej wi-fi, poza tym w lapku jest uszkodzony slot rj-45. Drugi kabelek idzie strychem wychodzi to kolejnego pokoju i ląduje w kolejnym PC. Natomiast 4 już kabel z routera D-link DWR 921 idzie dziurką w podłodzę i wychodzi na parter gdzie jest wpięty do następnego routera D-link DIR 300 także zrobionego na Acces Piont dhcp. Mam nadzieje, że dosyć dokładnie opisałem jak wygląda sieć w moim domu. Teraz do sedna. Każdy z routerów ma włączone wi-fi, gdy wyszstko jest podłączone do routera głównego z wi-fi w telefonie samsung jak i na ipadzie nie ma żadnego problemu z łącznością ale laptop z windowsem 7 zaczyna już mieć problemy tego typu, że połączono (brak dostępu do internetu). A więc gdy wszystko włącze poresetuje routery postawiam wszystko hasła itp. okey wszystko działa pięknie ładnie. Ale np: internet dziłał u mnie wieczorem wyłączam komputer, rano włączam i w lewym dolnym rogu widzę żółty wykrzyknik, połączono brak dostępu do internetu. To samo często dzieje się na drugim PC lub laptopie. Resetuje D-Link DWR 921 nic nie pomaga. Pomaga dopiero gdy odłącze wszystkie RJ-45 oprócz tej podłączonej z DWR 921 do mojego PC, reset routera okey mam internet, natomiast pozostałę routery żeby np na laptopie był internet muszę zresetować i ustawić od nowa bo lapek już nie łapie interneta. Wcześniej miałem tylko jak na rj-45 ręszta sprzetu miałą na zewnętrznej karcie sieciowej USB Pentagram. Ale chcieliśmy to zmienić bo u mnie po kablu było te 50-80 mb's natomiast na tamtym max 15. Co dzień jest to samo po wyłączeniu mojego PC. Dodam, że mój PC chyba źle stwarza mape sieciową bo DWR 921 czyli główny router gdy są inne podpięte wczytuje jako przełącznik a internet próboje ciągnąć z DIR-300 gdy on jest acces piontem, dzieje się tak po restarcie kompa. Mam już dość konfigurowania co dzień sprzętu i proszę o pomoc, poniżej załączam mapę sieciową i nie tylko.


#2

 

Chmielus, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(Dimatheus) #3

Hej,

Na początek zacząłbym od aktualizacji firmware'u w routerach - oczywiście jeśli są dostępne.

Pozdrawiam,

Dimatheus


(Dyletant1) #4

zostaw jeden serwer DHCP w tej sieci