Problem z konfiguracją sieci i router'a w Ubuntu 12.04 LTS


(Piotrek Radziewicz11) #1

Posiadam Router ZTE MF60 (http://apps.t-mobile.pl/productApp-web/ ... &type=data).

Istotną rzeczą jest to że jest to router mobilny tzn. nie łączę się z internetem za pomocą kabla Ethernet tylko kabla USB.

Mam problem z tym że nie wiem jak połączyć się z internetem za pomocą tego właśnie routera w systemie Ubuntu 12.04 LTS. W windowsie automatycznie uruchamia się instalator oprogramowania po czym połączenie jest ustanawiane.

Dostawcą mojego internetu jest T-Mobile.


(-Łukasz-) #2

Uruchom komputer z włączonym modemem.

Wpisz w konsoli (uruchamiasz ją np. skrótem ctrl+alt+t):

sudo su

Wpisz swoje hasło i potwierdź Enterem. Następnie dalej w oknie terminala wpisz:

nautilus

http://zapodaj.net/images/cb7e627d3deaa.png Nie zamykaj jeszcze terminala. Otworzy się znany już CI manager plików. Po lewej stronie powinieneś mieć coś w takiego jak “System plików”. Kliknij na to. Następnie przejdź do lokalizacji

/etc/usb_modeswitch.d/

Czyli przechodzisz do katalogu etc, a następnie do usb_modeswitch.d.

Zobacz czy są tam jakieś pliki. Jeżeli są, to otwórz je edytorem tekstu, a zawartość wklej na forum. Nie zmieniaj ich.

Jak skończysz, zamknij okno managera plików (Nautilus), a następnie terminal. To ważne, działałeś na podwyższonych uprawnieniach.


(Piotrek Radziewicz11) #3

Nie ma tam żadnych plików. Mam same problemy z tym Ubuntu. Najpierw instalacja teraz internet. Moja cierpliwość powili się wyczerpuje.

Chyba zrobię format dysku i zainstaluje Windowsa od nowa.

Dodane 20.09.2012 (Cz) 20:05

Ale jeszcze dam mu szansę.