Problem z konfiguracją TP-LINK TL-WR740N


(mefetyk) #1

Witam, mam dosc uporczywy problem. Niestety ale ustawienia w routerze jakims cudem sie zresetowaly i wszystkie ustawienia szlag trafil. Po podlaczeniu nie ma polaczenia z internetem.
Internet mam swiatlowodowy z malej formy u mnie w miescie tau-internet.

To ustawienia jakie wpisalem:

MAC Clone zrobilem, IP address zmienilem na 193.168.3.1
http://wklej.to/ftfSo
Ustawienia dhcp

Po ustawieniu Dynamic IP w WAN nic nie wyszukuje. Po kliknieciu detect pokazuje static ip.
To co wpisalem w static ip
http://wklej.to/0bB6E

IPCONFIG kablem z routera
http://wklej.to/u6MLq

IPCONFIG kablem ze sciany
http://wklej.to/5BQIo

W ustawieniach karty sieciowej jest ustawione na automatyczny

Juz nie wiem co robic zeby internet zaczal chodzic jak wczesniej. Bardzo prosze o pomoc.


(Longhorn2009) #2

Zdaje się coś pomieszałeś bo logi są jednakowe.
Praktycznie wszystko już zrobiłeś, możesz jedynie zmienić wartość MTU na niższą np. 1440 zamiast 1500 bajtów.
Nie sądze jednak aby to router był problemem, skoro z tego co pisałeś na benchmarku nie masz internetu nawet po podłączeniu bezpośrednio kabla sieciowego do komputera.


(mefetyk) #3

Pomieszalem tzn co moglem pomieszac. Komputer moze byc problemem? Przepraszam ze tak Ci truje tym problemem ale juz nie mam zadnych pomyslow jak to ogarnac.


(roobal) #4

Ustawienia raczej same się nie zresetowały, bardziej obstawiałbym włam do sieci. Zmień ustawienia wifi, głównie ssid i hasło. Nie włączaj też zdalnego dostępu. Na 99% firmware jest dziurawy i można z niego wyciągnąć hasło.

W wielu przypadkach przy filtrowaniu MAC u ISP i tak powinieneś dostać IP, jedynie ruch w sieci będzie niedozwolony, co będzie skutkowało brakiem internetu.

Podejrzewam też, że Twój ISP może korzystać z protokołu PPPoE i uwierzytelnia Cię loginem i hasłem, co jest dla niego wygodniejsze i bezpieczniejsze od filtrowania MAC. Zajrzyj do wszystkich dokumentów od ISP jakie dostałeś przy podpisywaniu umowy. Jeśli jest to połączenie PPPoE, będziesz miał tam podany login i hasło.

W innym przypadku pozostaje Ci kontakt z ISP. Jak podłączysz się bez routera kablem od internetu, to masz dostęp do internetu, bo tego nie napisałeś?


(mefetyk) #5

Sprawdze to jak wroce z pracy. Jedyne dane jakie sa na umowie to dane identyfikacyjne klienta (trzycyfrowy numer i jakies haslo) ale wydaje mi sie ze to od panelu na ich stronie.
Jak podpinam kabel “ze sciany” to niestety tez nie mam internetu.


(roobal) #6

To na 99% dane do pppoe. Przy ftth w większości przypadków korzysta się z pppoe, bo jest wygodny i kazdy klient jest odseparowany.


(mefetyk) #7

Niestety login i haslo z umowy nie dziala. Jest jakis poradnik, ktory ma wszystko opisane krok po kroku? Moze ja najzwyczajniej cos zle robie.


(krystian3w) #8

[details=OT]http://www.tp-link.com.pl/faq-113.html (Jak skonfigurować połączenie PPPoE na routerze ADSL?)
http://www.tp-link.com.pl/faq-204.html (Jak skonfigurować połączenie PPPoE routera/modemu ADSL TP-Link?)
http://www.tp-link.com.pl/faq-338.html (Jak uruchomić na routerze ADSL TP-Link usługę PPPoA? (Trendchip))[/details]


(roobal) #9

Gdzie masz napisane, że to router ADSL? PPPoE != ADSL.

Pokaż ipconfig po podłączeniu się kablem bez routera.


(mefetyk) #10

Prosze. ipconfig kablem bez routera.
http://wklej.to/63MFr


(roobal) #11

Nie dostajesz w ogóle IP. Nawet gdyny ISP filtrował MACi, powinieneś dostać IP bez dostępu do Internetu. Myślę, że te dane to jednak do PPPoE. Dostawca, z którym współpracuje zawsze na umowie podaje takie dane, właśnie w formie (tu akurat) 4-cyfrowego loignu i hasła.

Podłącz się bez routera i skonfiguruj na komputerze nowe połączenie. Wybierz połączenie PPPoE, podaj login i hasło z umowy i jeśli Cię nie połączy, podaj kod błędu jaki się pojawi.

https://kb.netgear.com/20306/Creating-a-PPPoE-Dial-Up-Connection-on-Windows-7


(mefetyk) #12

Połączenie nie powiodło się. Błąd: 651

Podjechalem do rodziny i podlaczylem swoj router do kabla od vectry. Po podlaczeniu od razu internet byl. Wyglada na to, ze bede musial sie przejsc do nich i zapytac o co tu chodzi ze nie moge sie polaczyc z internetem.