Problem z konfiguracją TP-Link WR543g


(Sares) #1

Problem polega na tym, że radiówkę chcę rozdzielić na PC i laptopa (Wi-Fi). Mam do rozdzielenia TP-Linka WR543g a do wysyłania AP-604g. Kabel koncentryczny podpiąłem pod WR543g i puściłem z gniazda LAN do mojej zintegrowanej sieciówki z płytą główną. Czy znaczenie ma z którego gniazda wypuszczam RJ-45? Na razie utkwiłem w momencie gdzie trzeba skonfigurować router WR543g. Jestem na tej stronce i zmieniałem wszystko na różne sposoby, mam od dostawcy protokół z IP, maską, bramką i DNSami i nie wiem czy dac jako static i wypisać to czy jako dynamic. I o co chodzi z tym klonowaniem, robiłem już i z tym i bez tego i netu jak nie było tak nie ma. Jakieś wskazówki? Pytania?

Z Góry dzięki za pomoc.


(Jan Tyburski) #2

oto caly podrecznik do konfiguracji tego routera:

http://www.cyberbajt.pl/download/tp-lin ... 0Guide.pdf

a to forum z zagadnieniami dotyczacymi tego routera:

http://www.elektroda.pl/rtvforum/topic1093852.html

A tak na przyszlosc, jest google i z tego korzystaj, a nie jak sie pojawi problem to zalamywanie sie, trzeba samemu wlozyc troszke wysilku.


(Sares) #3

Siłuje się już z tym 7 godzin.. :frowning:

-- Dodane 17.02.2009 (Wt) 0:40 --


(Podi87) #4

nigdy nie miałem do czynienia z sieciami radiowymi ale połączenie chyba powinno wygladac tak:

internet--->AP-604g---->router do gniazda WAN---->rj 45 do karty sieciowej

na screenie masz zle ustawione IP 192.168.x.x to jest IP sieci LAN - wewnetrznej

proponuje przywrócic ustawienia fabryczne routera w menu system tools wtedy router na 100% sam wykryje siec wan czyli "internet" i wtedy zaczac konfiguracje.

klonowania IP sie nie czepiaj nawet

na komputerze ustaw w własciwosciach połączenia sieciowego protokół internetowy TCP/IP na uzyskaj adres IP i serwer dns automatycznie wtedy powinienes miec dostep do internetu. jesli zadział mozesz to ustawic recznie wpisujac w wierszu poleceń ipconfig/all i podstawic wyswietlone dane recznie.

teraz konfiguracja laptopa:

tez sa błędy w ustawieniach:

MODE ustaw na: 54Mbps (802.11g)

Pamietaj ze name (SSID) musi byc takie samo na laptopie i na PC

Channel: tego nie trzeba zmieniac chyba ze w zasiegu routera tez ktos ma ustawiony ten sam kanał standardowo jest chyba 6

i w ten sposób na laptopie tez powinien działac internet

nalezy tez zabezpieczyc połączenie bezprzewodowe jest na to kilka sposobów 2 lub 3 :stuck_out_tongue:

pozdro


(Sares) #5

Witam ponownie. A teraz wszystko od początku.

  1. Ustawiłem w protokole automatyczne wykrywanie IP i DNS.

  2. Zresetowałem router (15 sek trzymałem reset po odłączeniu i podłączeniu kabla zasilającego i po zwolnieniu "reset" pojawia się komunikat -> "połączenie lokalne jest teraz podłączone - szybkość 100kb/s"

  3. Loguję się na stronie http://192.168.1.1/ i wchodzę w "Quick Setup", klikam "next"

  4. Pyta mnie o następujące rzeczy:

- "Quick Setup - Choose Operation Mode

If you modify the following settings, please reboot the router manually to take effect the changes.

*AP Client Router (Wybieram AP Client Router)

*AP Router" ->"next"

- Choose WAN Connection Type

Please choose WAN Connection Type:

*PPPoE

*Dynamic IP

*Static IP (wybieram Static IP) ->"next"

Static IP

IP Address:

Subnet Mask:

Default Gateway: (Optional)

Primary DNS: (Optional)

Secondary DNS: (Optional)

Więc wypełniam i zatwierdzam takowe wpisy (mam w umowie od dostawcy radiówki):

- Static IP

IP Address: 192.168.0.107

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.0.1 (Optional)

Primary DNS: 213.199.225.14 (Optional)

Secondary DNS: 213.199.225.10 (Optional) ->"next"

- Wireless

If you modify the following settings, please reboot the router manually to take effect the changes.

Wireless Radio:enabled (zablokowane, szare pole nie da sie nic zmienić)

SSID: Tutaj mogę wpisać co chce, jako default -> "TP-LINK", więc tak też zostawiam póki co.

Region:United States (zablokowane)

Channel:6 (zablokowane)

Mode: 54Mbps (802.11g) ( też zablokowane) więc klikam ->"next"

"Quick Setup - Finish

Congratulations! The router is now connecting you to the Internet. For detail settings, please contact other menus if necessary." ->"next"

I tu powinien być już internet, ale go nie ma. Router Status przedstawia się następująco:

Router Status

Firmware Version:

3.6.1 Build 071010 Rel.33028n

Hardware Version:

WR543G v2 08140201

LAN

MAC Address:

00-21-27-E7-58-A6

IP Address:

192.168.1.1

Subnet Mask:

255.255.255.0

Wireless

Wireless Radio: Enabled

Name (SSID): TP-LINK

Channel: 8

Mode: 54Mbps (802.11g)

MAC Address: 00-21-27-E7-58-A6

WAN

MAC Address: 00-21-27-E7-58-A7

IP Address: 192.168.0.107 Static IP

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.0.1

DNS Server: 213.199.225.14 , 213.199.225.10

Traffic Statistics

Received Sent

Bytes: 0 21934

Packets: 0 479

System Up Time:

0 day(s) 00:04:45

I teraz moje pytanie - co do tego momentu robię źle, albo czego jeszcze nie zrobiłem - a powinienem zrobić? Starałem się opisać wszystko po kolei.

Dalej np wchodziłem w "wireless -> Wireless settings -> site survey -> i choose'owałem swojego dostawcę, w tym wypadku COSMONET - SŁOWACKIEGO (Tak wybierałem w radiówce w Ralinku i był net) i pojawia mi się strona "wireless settings" gdzie w nazwie mam "COSMONET - SŁOWACKIEGO" a "REGION, CHANEL i MODE" zblokowane i nie da się nic zmienić.

I czy trzeba klonować MAC'a?. Bo do tego momentu z zatwierdzeniem SSID "COSMONET - SŁOWACKIEGO, REGION - UNITED STATES, CHANEL 6, MODE 54Mbps (802.11g) - (inaczej się nie dało wszystko zablokowane). Klikam SAVE, pojawia się jakiś komunikat, że inny region to łamanie prawa, XP informuje o odłączeniu kabla sieciowego i po sekundzie "połączenie lokalne jest teraz podłączone - szybkość 100kb/s"

I status klaruje się tak:

Router Status

Firmware Version:

3.6.1 Build 071010 Rel.33028n

Hardware Version:

WR543G v2 08140201

LAN

MAC Address:

00-21-27-E7-58-A6

IP Address:

192.168.1.1

Subnet Mask:

255.255.255.0

Wireless

Wireless Radio: Enabled

Name (SSID): COSMONET-SLOWACKIEGO

Channel: 5

Mode: 11Mbps (802.11b)

MAC Address: 00-21-27-E7-58-A6

WAN

MAC Address: 00-21-27-E7-58-A7

IP Address: 192.168.0.107 Static IP

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.0.1

DNS Server: 213.199.225.14 , 213.199.225.10

Traffic Statistics

Received Sent

Bytes: 0 6446

Packets: 0 121

System Up Time:

0 day(s) 00:00:46

Co wy na to?


(Podi87) #6

to co witac tu oznacza ze siec wewnętrzna LAN działa wiec połączenie PC (laptop) router jest OK

ale nie ma połączenia z internetem

Traffic Statistics

Received Sent

Bytes: 0 6446

Packets: 0 121


wiec zaczynając od początku:

wpisz 192.168.1.1

System Tools\ Factory Defaulst\ Restore <---- router sie zrestartuje i wprowadzi ustawienia fabryczne

wtedy w głównym oknie STATUS

WAN bedziesz widzial swoj adres IP "interneowy"

nie musisz włączac szybkiej konfiguracji po zrestartowaniu routera (przywroceniu ustawien fabrycznych) powinienes miec dostemp do internetu z PC

jesli nie to:

---Basic Setting---

WAN:

WAN Connection Type: WAN Static IP

IP Address: 192.168.0.107

Subnet Mask: 255.255.255.0

reszty nie zmieniaj

SAVE

router powinien sie zrestartowac

jesli nadal nie działa to dopisz adresy serwera DNS

w tym miejscu powinienes miec internes na PC


z laptopem jest inna sprawa internet tez powinien działac bez problemow ale:

---Basic Setting---

Wireless\ Wireless Setting

SSID- wedle uznania- z tym ze, na wszystkih kompach tez musi byc takie same

Region- Poland- wiadomo

Channel- 6

Mode- 54Mbps (802.11g)

Enable Wireless Router Radio- zaznaczone

Enable SSID Broadcast- zaznaczone

Enable Wireless Security- zaznaczone

Security Type- WPA-PSK/WPA2-PSK

Security Option- Auto

Encryption- Auto

PSK Passphrase- hasło wymagane przy połączeniu sie do twojej sieci bezprzewodowej musi byc trudne proponuje conajmniej 10 znakow tym cyfry a byloby super z DUZYMI i malymi literami cyframi i znakami specjalnymi- @$%& :slight_smile:

hasło bedzie widoczne czyli nie ******* a to co wpiszesz

Group Key Update Period- standardowo 30 i tak niech bedzie

SAVE

router sie zrestartuje a na laptopie stracisz połączenie bedziesz musiał wtedy wpisac nowe haslo ktore przed chwila sobie ustawiles

W TYM MOMENCIE MASZ ZABEZPIECZONĄ SIEC BEZPRZEWODOWA ALE JESZCZE TRZEBA ZABEZPIECZYC ROUTER

---Maintenance---

Systemtool\ Password

proponuje zmienic wszystko i usera i haslo (haslo tez powinno byc mocne min. 10 znakow np cde$EDC...)

SAVE

router sie zrestartuje i poprosi cie o nowa nazwe usera i hasło

teraz powinno działac i wygladac tak :

Traffic Statistics

Received Sent

Bytes: 138478 123161

Packets: 2285 2806


(Sares) #7

Router już działa i mam neta na PC :slight_smile: Teraz muszę podłączyć AP-ka i puścić neta w Eter :smiley:


(Andrzejlu) #8

Możesz dać znać jak ci się to udało? Męcze się z tym 2 dzień.

andrzejlu@wp.pl