Problem z konfiurowaniem sieci domowej LAN


(Mateuszscirka) #1

Mam problem ze skonfigurowaniem sieci LAN w domu. W kompie moim mam zintegrowana karte sieciowa a w siostry kupioną. Firma itd chyba wazna nie jest bo karty sa sprawne. Kupilem 15m kabla podlaczylem no i niby polaczenie jest. Robie grupe robocza DOMEK i wwalam tam moj komp i siostry, ale jednak sie nie widzimy. Biore prawy na Polaczenie Lokalne, tcp/ip. i wpisuje ip 192.168.0.14 na moim i tam sie maska pokazuje sama a u siostry zamiast 14 to 15, ok restartuje kompa, wchodze w grupe robocza a jak wiolki kompa nie ma tak nie ma. Powie ktos krok po kroku jak to skonfigurowac? GG 8723768 .


(Marjaan) #2

ip: 192.168.1.1[2]

maska: 255.255.255.0

brama: 192.168.1.1

i powinno śmigać, a i ustaw udostępnianie...


(Michal Joz) #3

to powinno Ci pomóc.

http://www.banita.pl/konf/smbprzegwinxp.html


(Mateuszscirka) #4

brame jezeli mam na 2 kompie ip 192.168.1.2 to brame ustawic taka sama czy zamiast 2 -1


(Bolo92) #5

Brama zawsze ta sama na obydwóch czyli 192.168.1.1 na drugim, adres IP się tylko zmienia.


(Mateuszscirka) #6

nie wiem czemu ale jak ustawie to to mi internet pada (radiowka). a przeciez nic w opcjach polaczenia netowego nie robie tylko lokalnych. i jaki ip wpisac?


(Skiff) #7

ale wpisujesz bramę internetową, a tego robić nie powinieneś. Jeżeli nie zależy Ci na dostępnie do internetu to nie wpisuj bramy na żadnym.

Jeżeli net jest na Twoim, a chcesz mieć na siostry kompie to wpisuj bramę int. tylko na siostry.

(ustawienie udostępnienia internetu na połączeniu mostkowanym może stanowić problem - na tym już się nie znam)


(Mateuszscirka) #8

kij z internetem. chce miec po prostu siec na 2 kompach. moze tak: uznajmy ze nie mam neta i chce zrobic siec. juz zupelnie sie pomotalem, kazdy gada co innego a mi i tak nie dziala. prosze wyjasnijscie mi laikowi all po kroku. please :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :slight_smile:


(Malydragon) #9

miła pomocna lekturka

KLIK

i tu

KLIK


(Mateuszscirka) #10

co do tej demonstracji ogladalem ja wielokrotnie ale nie stety. gdy zrobie tak jak tam pisze po 1. net mi pada a po 2. i tak nie dziala


(Malydragon) #11

zobacz 2 link :slight_smile:

KLIK


(Mateuszscirka) #12

ja siostry komp widze a ona mnie nie i jak chce sie do niej podlaczyc to piszeze nie mam uprawnien a przeciez lacze sie z poziomu admina

zauwazylem ze gdy zamienilem kable w komputerach tj ta wtczka co byla u mnie podlaczylem siostrze a jej sobie to na odwot - ona mnie widzi ale sie nie moze polaczyc a ja jej nie widze. i te koncowki sa inne ;/


(Skiff) #13

Mówisz, że pisze Tobie, że nie masz uprawnień?

W takim razie zobacz tak:

  1. czy na komputerze siostry są udostępnione jakiekolwiek foldery.

  2. jeżeli są i jak próbujesz na nie wejść to pisze Tobie, że nie masz uprawnień do przeglądania tych folderów to wyjście jest takie:

START->'uruchom'

wpisujesz:

control userpasswords2

i w oknie, które się pokaże klikasz dodaj -> wpisujesz nazwę użytkownika i hasło z Twojego komputera - z dokładnie tego konta, z którego chcesz się połączyć z komputerem siostry

To powinno pomóc na "brak uprawnień" - sposób jest sprawdzony między kompami moim i brata. Oczywiście sposób zadziała jeśli sytuacja jest taka jak opisałem.


(Mateuszscirka) #14

sprobuje ale ja nie mam hasla ;/ No i ja ja widze a ona mnie nie, a gdy przeloze kabel to jest odwrotnie


(Skiff) #15

To jest co najmniej zastanawiające, powiedziałbym, żebyś spróbował z innym kablem.

Co do tego jak nie masz hasła to tam też nie podajesz hasła. W razie czego jakby nie zadziałało to sobie wpiszesz tam (w tych użytkownikach na siostry komputerze) hasło - ale raczej nie powinno być to potrzebne.


(Kuciub) #16

Musisz mieć kabel skrosowany jak chcesz połączyć 2 kompy ze sobą !!


(Mateuszscirka) #17

ja mam tak ze 2 koncowki sa inne


(Glubisz) #18

Witam,

Mam podobny problem ale moze opisze go w szczegółach.

Mam do podłączenia komputer stacjonarny i laptopa. Na stacjonarnym mam dwie karty sieciowe - pierwsza do internetu bezprzewodowego ma tylko jeno gniazdko: na kabel z taka małą złotą końcówką, druga ma kilka gniazd w tym do kabla takiego jaki kupiłem. Tzn. ma dwie takie same końcówki (nie tak jak w przypadku WinXP) opisujac nie profesionalnie napisze ze sa to podobne do kabla jakim łączy się modem tylko że większe. No i podłączam to do siebie i w laptopie pisze mi coś w stylu że łączność jest ograniczona lub brak łącznosci (tam wyskakuje w tryu ikonka połączenia). Natomiast w stacjonarnym mam ikonke połączenia bezprzewodowego a za posrednictwem tej dugiej karty nie ma (zaznaczam ze w menadzerze urzadzen i w folderze połączenia sieciowe jest to połączenie i ta karta). Nic nie konfigurowałem bo nie umiem. Co począć? Dodam że chciałem ze stacjonarnego udostępnić połączenie laptopowi ale nie wiem jak to zrobić. Proszę o pomoc!


(Mateuszscirka) #19

ja juz swoj problem rozwiazalem, mialem zle zrobione koncowki, ruba zobacz czy masz dobre