Problem z kontem uzytkowników po zabawieW"sztuczkiI kruczki"


(Grosilver) #1

Próbowałem zmieniać opcje w kontach użytkowników i teraz przy uruchamianiu systemu XP z service pack3 w ogóle nie dopuszcza mnie do jakiegokolwiek logowania, tylko wyrzuca krytyczny błąd systemu albo informuje że nie mam dostępu do żadnego z kont.

Prosiłbym pana Docenta Wojciecha Kowasza o jakiś kruczek, żeby przywrócić poprzednie ustawienia.

Sylwek

P.S. Help!


(tacyer) #2

Uruchom system w trybie awaryjnym i zastosuj Przywracanie systemu.


(Grosilver) #3

Ha!problem działa w dwie strony, mianowicie po uruchomieniu sys w trybie awaryjnym i zainicjowaniu całego procesu przywracania system musi się wyłączyć (wylogować) i tutaj wszystko się zawiesza i ponowne uruchomienie nie rozpoczyna procesu odzyskiwania.

Ale nabroiłem ale wciąż mam nadzieję że ktoś będzie wiedział jak mi pomóc.

Dzięki za próbę.


(tacyer) #4

Ja już chyba więcej nie pomoge, proś Docenta, jak nie to format?


(Kpc21) #5

Przeinstaluj system z opcją "naprawa".


(Cosik Ktosik) #6

Po włączeniu komputera wciśnij klawisz F8, przed rozpoczęciem ładowania systemu. Następnie:

  • wybierz tryb awaryjny z wierszem polecenia.

  • wybierz system operacyjny, jeżeli Masz ich więcej.

  • Zaloguj się do systemu na konto z uprawnieniami administratora.

  • Wpisz c:\windows\system32\restore\rstrui.exe , gdzie na dysku C jest zainstalowany XP.

  • Przywróć do czasów sprzed awarii.

Wejdź do konsoli odzyskiwania i wpisz:

MAP

zapamiętaj pod którą literą jest napęd

Wpisz dalej:

del C:\windows\system32\userinit.exe

del C:\windows\system32\dllcache\userinit.exe

expand X:\i386\userinit.ex_ C:\Windows\system32

expand X:\i386\explorer.ex_ C:\WINDOWS\

expand X:\i386\winlogon.ex_ C:\Windows\sytem32\

X-napęd, C - dysk systemowy

Wpisz exit