Problem z kontrolerem multimediów audio. Żółty znak zapytania i wykrzyknik, nie działający dźwięk. Pomocy!


(Szwagru.) #1

Jak w temacie, mam pewnien problem, a mianowicie PILgHNb.jpg

7zfx5yy.jpg

wKURVcq.jpg

 

Nie dawno dostałem info, żeby pobrać z tej strony http://support.asus.com/Download.aspx?SLanguage=enm=k8v-mxp=1os, w końcu ASUS, wybrać System i "AUDIO" i będzie działać.. Ale pod koniec instalacij wyskakuje mi okno:

Może ktoś mi pomóc? Naprawde, z góry dziękuj!


(tosiekbu) #2

Witam,

 

Na początek spróbuj zainstalować poprawkę 

 

http://www.instalki.pl/programy/download/Windows/aktualizacje/Microsoft_UAA_Bus_Driver_for_HD_Audio_KB888111.html

 

następnie restart ponownie spróbuj zainstalować sterownik audio


(S3BA_) #3

Na żółtym wykrzykniku kliknij ppm i z menu wybierz Uaktualnij sterowniki, wskaż rozpakowany katalog ze sterownikami i powinien sam zainstalować.


(Szwagru.) #4

Nie działa… Spróbuje z Driverbooster.


(mrFreeze) #5

Jaki masz system na pewno Windows XP SP3?


(Szwagru.) #6

Winek XP 32-bit, sp3 :> HELP!


(mrFreeze) #7

Próbowałeś instalacji przez Menadżer Urządzeń?


(Szwagru.) #8

Wytłumaczysz w jaki sposób?


(mrFreeze) #9
https://www.youtube.com/watch?v=b26ZME0Zdd4

(Szwagru.) #10

Kolego, podałeś mi link do win 8.1, i to do czegoś innego, aa pisałem, że mam xp’ka…


(mrFreeze) #11

Różnica praktycznie zerowa w menadżerze urządzeń czy to XP czy to W8.1. Zasada instalacji sterownika taka sama podajesz ścieżkę do folderu AD1888\SMAXWDM\W2K_XP i tyle. Oczywiście rozpakowujesz najpierw pobrane archiwum.


(Szwagru.) #12

Błąd danych CRC…


(Urbaniak Hubert) #13

uszkodzony plik archiwum, poszukaj sterowników na innej stronie, miałem kiedyś podobna płytę i nie zawsze stery chwytały, w końcu kupiłem osobną muzyczną na pci


(Aml Lin) #14

http://www.asus.com/pl/supportonly/K8V-MX/HelpDesk_Download/

SoundMAX512015150.zip

pobrany plik:

26,5 MB (bajtów: 27 850 806), zmodyfikowany 6 stycznia 2011, 22:02:12

archiwum bez błędu

MD5

a62204489811c4b1204c02117d6d247c

 

Rozpakuj i odpal “AD1888\AsusSetup.exe”, jeśli napotka problem odmówi instalacji.


(Szwagru.) #15

NIe odnaleziono sterownika…


(JNJN) #16

Daj identyfikator sprzętowy tej karty:

 

 

Jesteś pewien, że karta sprawna?

 

Edit:

 

I daj screen z menadżera z rozwiniętą gałęzią kontrolery wideo i gier.


(Aml Lin) #17

Jedyne, co przychodzi mi do głowy, to odpalić jakiegoś pingwina live i sprawdzić, czy płyta “zagra”, wystarczy prościutki Puppy Linux. Gdybyś miał uszkodzoną dźwiękówkę, to będziesz musiał dołożyć kartę wewnątrz (pewno masz wolne jedno PCI albo i więcej), albo użyć takiej na USB. No i jakby głupie pytanie: nie wyłączyłeś przypadkiem w BIOS-ie? “Advanced” > “Onboard Devices Configuration” > “Onboard AC’97 Audio”?


(DarkPeter) #18

Sprawdź na tych sterownikach, możesz mieć kartę Realtek-a

 

http://www.driverscape.com/files/sound/realtek_ac97_406_xp.zip

 

lub ze strony Realtek

 

http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false


(Szwagru.) #19

 

 

_ Czy ktoś pomoże? Chce żeby dźwięk znów wrócił! :c _


(ybu) #20

Sprawdź ten sterownik.Wypakuj i uruchom plik setup.exe

http://download2us.softpedia.com/dl/929a526a09e957b5c07fc00d0d990228/548c2e74/300194377/drivers/sound/PCI-8768-090109-5.12.8.1733(XP-RC-01).zip