Problem z kopiuj/wklej w open office


(Gimli- G1) #1

Witam Wszystkich.

Problem jak w tytule, a dokładnie nie można kopiować z netu tekstu ani zdjęć, grafik itp. i wklejać ich do writera (oo.ux.3).

Zaznaczam iż ctrl +c przy kopiowaniu ze strony działa natomiast ctrl +v we writerze już nie, (podobnie jak nieaktywne są: wklej, wklej specjalnie).

Liczę na Waszą pomoc jak sobie z tym cholerstwem poradzić...


(kamil_w) #2

Tekst kopiuje bez problemu: ctrl+c i ctrl+v

żeby skopiować obrazek trzeba kliknąć na nim prawym myszki i wybrać "kopiuj obrazek", a następnie w dokumencie ctrl+v


(Gimli- G1) #3

Gdyby to działało to nie szukałbym porady :frowning:

Tak jak napisałem w opisie problemu kopiuje ze stronki ale już w otwartym dokumencie writera nie można użyć ctrl+v ani też wklej, wklej specjalnie - te funkcje są nieaktywne, a w menu rozwijanym prawo klikiem na dokumencie w ogóle ich nie ma.

Natomiast kopiowanie pomiędzy dwoma otwartymi dokumentami działa bez problemu w każdej opcji.


(Spectatorx) #4

Spróbuj odinstalować i zainstalować ponownie pakiet.


(kamil_w) #5

A jak kopiowałeś z przeglądarki? Za pomocą skrótu, czy PPM i z menu wybrałeś "kopiuj"? Może masz jakiś skrót klawiszowy ustawiony w przeglądarce i kombinacja ctrl+c nie działa.


(Gimli- G1) #6

@ Spectator - odinstalowanie i ponowna instalacja nic nie zmienia.

@ kamil_w - kopiowałem i tak ,i tak - efekt ten sam - zerowy...

Generalnie jakiś tam dłuższy czas wszystko było ok, do czasu jak nie zainstalowałem testowego office 2010 - po odinstalowaniu zaczęły się schodki - nie wiem czy w tym jest problem, czy też to tylko zbieg okoliczności. Na lapku też mam zainstlowanego o.o i nic takiego się nie dzieje, a korzystam z niego codziennie.