Problem z kosciami ram 2x515


(sebus) #1

Witam jestem tu nowy i mam problem z ramami.A wiec mialem 512 ram i dokupilem drugie 512 wszystko takie same :expressionless: preskosc itp. i przy wlaczaniu komputera wyskakuje mi komunikat ze te nowe ramy musialy uzupelnic dane w rejestrze systemu.Max ilosc ramow na plycie glownej to 2 gb.Po tym komunikacie nieraz komputer sie wlaczy a nieraz nie.Jest to uciazliwe wiec prosze o rade. :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:

-- Dodane 23.01.2009 (Pt) 22:34 --

Czy da sie jakos to zrobic zeby sie np. polaczylo z internetem i samo ustawilo ???? :? :? :? :? :?


(Mlajtner) #2

-spr贸buj

-zamie艅 kolejno艣膰 w艂o偶enia pami臋ci w slotach na p艂ycie g艂贸wnej...

lub te偶...

-zr贸b reset ustawie艅 biosu p艂yty g艂贸wnej....

...


(sebus) #3

Probowalem zmienic kosci w slotach a to nic nie dalo.A jak mam zresetowac plyte glowna w biosie ????


(tacyer) #4

Sprubuj w艂o偶y膰 tylko t膮 now膮 i odpalic na niej system, przetestowa膰 jakims programem i sprawdzi膰 czy nie ma b艂臋d贸w


(sebus) #5

Sama dziala poprawnie tak jak ta moja poprzednia i nie ma zadnych bledow. 8)


(Asterisk) #6

Zapoznaj si臋 prosz臋 z t膮 stron膮 i zmie艅 tytu艂 na

konkretny. Inaczej temat poleci do 艣mietnika.


(tacyer) #7

Mo偶e Twoja p艂yta nie jest przystosowana na Dual Chanel i dlatego? Sprubuj poustawia膰 w BIOS'ie.


(Mlajtner) #8

-dla pewno艣ci

-doszed艂e艣 ju偶 do tego jak zrobi膰 reset ustawie艅 biosu...?

=--w zale偶no艣ci od p艂yty g艂贸wnej przy starcie komputera -jak s膮 te pierwsze czarne ekrany=

-przytrzymujesz klawisz Delete lub F2

-jak ju偶 jeste艣 w biosie jest taka opcja -zazwyczj F9-default /co艣 tam.../

-klikasz na ten klawisz dajesz YES , -nast臋pnie chyba F10 /sawe & exit/ dajesz YES

-komputer si臋 restartuj i jest reset ustawie艅 biosu....

-.....to tak mniej wi臋cej wygl膮da... :expressionless:


(errata72) #9

Jaka p艂yta g艂贸wna

Jakie ko艣ci

Od tego trzeba zacz膮膰.