Problem z kursorem i ogólnym zawieszaniem komputera


(W Lulek) #1

Witam , mam poważny problem , otóż podczas grania , przeglądania internetu , czy robienia czegokolwiek na komputerze czasami zacina się kursor , po takim dłuższym zacięciu albo zawiesza się cały komputer , albo kursor wariuje (depikseluje się , zmienia kształty od czapy itp.). Raz podczas takiego zawieszenia miałem akurat włączony monit wydajności , był on w normie (od. 3% do 7%). Komputer jest dość nowy bo ma rok.

 

 

Sprzęt:

System Operacyjny: Windows 7  64bit.

Karta G. - Gigabyte:Nividia GTX560 (1gb chyba)

Procesor - Intel core i7 2600

Kości Ram - 2x4gb Kingston

Płyta: Asrock H61M


(D@mi) #2

głupie pytanie, ale skanowałeś komputer jakimś antywirem? :wink:


(W Lulek) #3

Ściągnąłem testową Kaspersky najnowszy i nic nie wykazał.


(D@mi) #4

może spróbuj CClaenera i sprawdź listę programów uruchamianych przy starcie


(W Lulek) #5

Zrobiłem , tam parę zbędnych programów z menu uruchamiania wyłączyłem , przeczyściłem CCleaner'em i zobaczymy jak to będzie , bo te zwiechy losowo występują. Jakby dalej się dziąło to napiszę , dzięki :).

Edit:

Nie pomogło.

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(Bogdan_G) #6

Jak ustawiałeś w opcjach zaawansowanych właściwości systemu, wydajność, ustawienia, efekty wizualne? Jeśli na największą wydajność, to wróć do "niech system windows wybierze optymalne itd".


(W Lulek) #7

Mam tak ustawione od początku.


(Bogdan_G) #8

Pobierz z linka bezpośredniego na pulpit i uruchom jako administrator http://www.dobreprogramy.pl/RogueKiller,Program,Windows,39028.html Wykonaj skanowanie i potem usuwanie. dajesz restart i na pilpicie będzie backup i logi RogueKillera. Zapodaj tu linka z loga usuwanie, któreko treść wkleisz na wklej.to


(W Lulek) #9

Niestety nie wiem który jest który.

 

 

Ten był pierwszy : http://wklej.to/YdLie

 

http://wklej.to/4FM7f


(Bogdan_G) #10

Po restarcie powinno się naprawić z kursorem, bo użycie tego programu naprawia ścieżki dostępu. Pousuwaj RogueKiller i wszystko po nim.

Jeszcze mogę poradzić, żeby sprawdzić, czy przyśpieszenie sprzętowe jest ustawione na maxa, czyli suwak przyspieszenia w prawo do końca.


(W Lulek) #11

Jak sprawdzić to przyspieszenie sprzętowe?


(Bogdan_G) #12

Tu masz opisane w podpunkcie Karta Video  http://windows.microsoft.com/pl-pl/windows7/diagnosing-basic-problems-with-directx czyli krok 1, 2, 3 4.


(W Lulek) #13

Może mojej karty nie da się ustawić , nie działa ten sposób na przyspieszenie. Jak narazie myszka się nie zaciąła ani nic , w razie czego napiszę.

Edit:

Niestety , problem występuje nadal.

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(Bogdan_G) #14

A wejdź w panel sterowania/mysz/właściwości/opcje wskaźnika - suwak w prawo do końca i zaznaczone zwiększenie precyzji wskaźnika. Zastosuj. Potem kliknij opcje sprzęt/właściwości/ ogólne/rozwiązywanie problemów. Potem ustawienia zaawansowane, zaznaczone szybka inicjalizacja, częstotliwość próbkowania 100, albo 200 - sprawdzić wszystkie ustawienia, długość buforu wejściowego - co najmniej 100. Potem masz sterownik. Możesz zaktualizować, przywrócić poprzedni, odinstalować i zrobić restart.


(W Lulek) #15

Ogólnie jakoś znalazłem mimo że mam jakoś inaczej niż u ciebie ale tego nie udało mi się znaleźć : "Potem ustawienia zaawansowane, zaznaczone szybka inicjalizacja, częstotliwość próbkowania 100, albo 200 - sprawdzić wszystkie ustawienia, długość buforu wejściowego - co najmniej 100." Z błędów znalazł tylko jakiegoś coś z avastu który został odinstalowany

 

Edit. Skasowałem ten sterownik który do niczego nie służył z avastu , komputer twierdzi że sterowniki wszystkie aktualne , przedtem jeszcze zdażyło się że myszka się odłączyła ( nie świeciło się światło a na innych komputerach działała) , po restarcie działała normalnie.Innym razem przedtem nie mogłem odwygasić ekranu , nie reagował na ruchy myszką ani losowe wciskanie klawiatury.