Problem z łączami internetowymi


(Berend) #1

Od pewnego czasu przy korzystaniu z internetu po dłuższym lub krótszym czasie nie mogę otworzyć stron internetowych i to bez względu na to czy jest to internet explorer czy mozila firefox. Żeby było ciekawiej takie programy jak GG, skype czy emule działają bez zarzutu. Ale połączyć sie z daną stroną www nie mogę. Problem znika po restarcie. Przy próbach otwierania stron widzę komendy że wyszukuje ustawienia proxy. Dodam, że dysk był formatowany i windows XP na nowo wgrany. Jaka moze być przyczyna tego stanu?

profesor13


(sdar) #2

A korzystasz z Proxy?


(Jas Mo) #3

wyłącz proxy i zobacz czy działa


(Berend) #4

Mam wyłączone proxy. W ogóle to mam połączenie ze stronami, ale znika mi ono albo po 0,5 h albo po 5 h albo po 15 min. Wcześniej mi sie to nie zdarzało.


(matiit) #5

A może jakiś syf?? Chociaż ...

Ale nie zaszkodzi sprawdzić :slight_smile:

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Berend) #6

no i zrobiłem to ale połapac się nie mogę

poradźcie coś bo zaczyna też wolno chodzić internet po restarcie wszytko wraca do normy

Logfile of HijackThis v1.99.1

Scan saved at 17:32:14, on 2006-05-26

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\win32host.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\WINDOWS\System32\mssvcc.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\System32\winzip.exe

C:\WINDOWS\System32\win32bootcfg.exe

C:\WINDOWS\System32\mssecure.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\Skype\Phone\Skype.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\DOCUME~1\berend\USTAWI~1\Temp\Rar$EX00.114\HijackThis.exe

C:\WINDOWS\system32\NOTEPAD.EXE


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx

O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [msconfig38] mssvcc.exe

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [AdobeReaderPro] winzip.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize

O4 - HKLM\..\Run: [Windows Core Kernel Update] C:\WINDOWS\System32\win32bootcfg.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [secures23] mssecure.exe

O4 - HKLM\..\RunServices: [msconfig38] mssvcc.exe

O4 - HKLM\..\RunServices: [AdobeReaderPro] winzip.exe

O4 - HKLM\..\RunServices: [secures23] mssecure.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O17 - HKLM\System\CCS\Services\Tcpip\..\{2C8FCDAA-8275-4442-826D-9301D2D184C1}: NameServer = 213.241.79.37 195.114.181.130

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Win32 Kernel Update (Win32Kernel) - Unknown owner - C:\WINDOWS\win32host.exe

EDIT

Logi obejmuj tagami

Poprawiono

Sdar[/size][/color]


(Bbieniol) #7

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable. Po użyciu tego narzędzia wymagany jest reset sysa.

Wyłączasz przywracanie systemu:

Włączasz tryb awaryjny:

Start --> uruchom --> services.msc --> zatrzymaj i wyłącz usługe Win32 Kernel Update

Otwórz hijackthis --> open misc tools section --> delete a NT service --> wpisz Win32Kernel i ok

Odpalasz Hijacka --> do a system scan only i zaznaczasz wpisy:

I klikasz na dole "fix checked" :slight_smile:

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżkę:

C:\WINDOWS\System32\mssecure.exe

C:\WINDOWS\System32\winzip.exe

C:\WINDOWS\System32\mssvcc.exe

C:\WINDOWS\System32\win32bootcfg.exe

C:\WINDOWS\win32host.exe

Klikasz X i restart kompa (restart dopiero po usunięciu ostatniego pliku) :slight_smile:

Ściągnij EWIDO, zrób Update i przeskanuj nim dysk :slight_smile:

Po zabiegach nowy log do kontroli :slight_smile:


(Berend) #8

zrobie to ale powiedzcie czy jest jakieś podekrzenie czy tylko podaliscie tą procedure na chybił trafił i czy to możliwe że formatowanie nie usunęło tego problemu bo dysku zostały sformatowane a problem nie zniknął

Pozdrawiam :mrgreen: