Problem z łączem internetowym


(GrzybalED9) #1

Witam mam problem z internetem. na speed tescie wychodzi 10Mb pobierania ping około 50 wysyłanie koło 0.50Mb.

Strony łądują sie bardzo powoli, w grach typu league of legends czy counter strike go ma po kilka tysiecy pingu.

Jestem zielony w tym wszystkim i cchiałbym prosić o pomoć jakim programem coś sprawdzić czy naprawić.

Jakich informacji potrzebujecie żeby mi pomóc.

Pozdrawiam i liczę na jakakolwiek pomoc.


(D35CART35) #2

Popraw tytuł.


(GrzybalED9) #3

to znaczy sory jeśli w złym temacie albo coś.


(D35CART35) #4

Chodziło o błąd w tytule.


(GrzybalED9) #5

rozumiem.
Chciałbyś jakoś pomóc?


(Bogdan_G) #6

Jednak pisanie poprawne - to potrzebne info, bo wychodzi z Twojego nazewnictwa, że masz download 10mb (mili bitów), a powinno być 10Mb (mega bitów), bo inaczej w ogóle nie miałbyś netu
Drugie, to jaki internet, jaki system, jakie awansowane ustawienia karty LAN, a może wifi?
Te ustawienia, to właściwości protokołu internetowego TCP/IP, - jaki adres servera DNS, oraz konfiguracja karty zakładka zaawansowane - czyli jaki dupleks jeśli to LAN.
Wrzucaj screeny.


(GrzybalED9) #7

Sieć wi fi Jesli coś pominąłem to proszę popraw.
Sorki za to nazewnictwo.
Właśnie przed momentem odpalilem league of legends, podczas łądowania gry ping 60 gdy już wszedłem na serwer od razu 500 i skoki do 6 tysiecy…

Dodam że próbowałem zmienić dns na serwer google ale nic to nie zmieniło.





(Bogdan_G) #8

Czyli wchodząc do gry masz od razu zapchane łącze. Co używasz do blokowania malware, szpiegostwa, przekierowań?
Potrzebne logi FRST:

Co do screenów, mam tak samo w laptopie z windows 7.


(GrzybalED9) #9

Miałem AVG ale teraz zainstalowałem bitdefender, Skanowałem kompa także malwarebytes
W przeglądarce mam dodanego ABP.

Addition.txt (35,9 KB)
Shortcut.txt (37,9 KB)
FRST.txt (56,5 KB)


(Bogdan_G) #10

Sprawdź pierwsze:

Bitdefender

W produktach bezpieczeństwa Bitdefender możesz wyłączyć przechwytywanie bezpiecznych połączeń:

Otwórz panel nawigacyjny aplikacji Bitdefender.
W wersji 2016 otwórz menu Moduły.
W wersji 2015 otwórz menu Ochrona.
Kliknij Ochrona sieci.
Odznacz opcję Skanowanie SSL. 

Dla produktów korporacyjnych Bitdefender, przejdź na oficjalną stronę pomocy Bitdefendera (w jęz. ang.).

Drugie - powyłączaj dodatki bitdefendera i nvidii


(GrzybalED9) #11

Bitdefendera mam od 2 dni wersje testową pobbrałem bo myslalem że problem leży w AVG
Mam wersje z 2018 roku.
Co do dodatków nie widzę nigdzie żebym miał uruchomione jakieś z bitdefendera i nvidii

:confused: chyba że po prostu nie wiem, ze to dodatek.


(GrzybalED9) #12

wyłączyłem skanowanie ssl
nadal nie pomogło :confused: