Problem z łączem radiowym


(Marc!n) #1

Witam.

Posiadam dostęp do Internetu, który jest dostarczany drogą radiową. Przez większość czasu (do piątku) wszystko działało jak należy. Od soboty rozpoczęły się problemy. Mianowicie podczas pomiarów pingu do wp.pl (pora dnia - rano ) wartości te wynosiły od 10 do 25 ms. Po południu już ok. 20 ms z dość częstymi przerwami bądź linijką _ Upłynął limit czasu połączenia _. Podczas przeglądania stron to praktycznie nie przeszkadza, lecz sprawa wydaje się tragiczna, jeśli chodzi o gry.

W nich niezależnie od pory dnia ping wynosi od 400 - 2000 ms. Czasem zejdzie do 20 ms, lecz ten stan utrzymuje się przez kilka sekund, po czym ponownie występują "lagi". Dzieje się tak w każdej grze. Chyba nie muszę mówić wam, jak bardzo jest to uciążliwe. :frowning: Od tego czasu bezskutecznie próbuję rozwiązać ten problem. Kontaktowałem się z dostawcą Internetu, który przysłał "techników", którzy niestety niczego nie stwierdzili.

  1. Komputer jest czysty. Zero wirusów. Skanowałem NODem 32, Trojan Removerem i online`owym skanerem MKS_vir.

  2. Kabel łączący sieciówkę z anteną raczej nie jest uszkodzony. Oczywiście test "ping 127.1.0.0" wynosi <1 ms.

  3. Siła sygnału wynosi bez przerwy 80 - 100 %, co w Windowsie oznaczane jest jako "Bardzo dobra" bądź "Znakomita".

  4. "Nadajnik" jest dość blisko (500 - 800 m ?) i na drodze dostępu do niego nie występują żadne drzewa lub domy. Jest czyściutko.

  5. Raczej dane gry i programy są dodane do wyjątków zapory, firewalla (jego wyłączenie niczego nie poprawia)

  6. Na dysku jest wszędzie porządek. Zarówno z programami i grami, jak i sterownikami.

Brak mi już pomysłów. Przeglądanie stron w przeglądarce jest przyjemne, jednak sytuacja w grach jest tragiczna. Muszę z tym uporać się do końca tygodnia. Format peceta jest ostatecznością (jak pisałem wyżej wszystko wygląda na czyste - żadnych wirusów, trojanów i innych syfów).

Dla przykładu właśnie podczas pisania tej wiadomości dam test pingu do portalu onet.pl:

A w grach bez zmian - ogromne wartości pingu ... Czy nie wygląda to czasem na jakiś software`owy problem ?

Mam nadzieję, że zdołacie choć stopniowo rozwiązać mój problem. Każda próba pomocy będzie dla mnie znacząca, tak więc liczę na liczne odpowiedzi i dojście do przyczyny problemu.

[+]

Ja oczywiście rozumiem, że takiej radiówki to tylko pozazdrościć, ale nie mogę dojść do przyczyny nagłej zmiany i problemów z pingiem w grach. :slight_smile:


(Kpc21) #2

Jeśli tylko masz taką możliwość, podepnij ją do innego komputera. Niech np. znajomy przyjdzie z laptopem (jeśli nie masz znajomego, który posiadałby laptopa - może być komputer stacjonarny :), wystarczy że weźmie jednostkę centralną).

Spojrzyj, czy antena nie jest zaśnieżona.

Jeśli to nic nie da (na innym komputerze będzie taka sama sytuacja) to nic na to nie poradzimy. Po prostu jest mocno obciążone łącze.

Jedynym rozwiązaniem prawdopodobnie będzie zmiana usługodawcy internetowego. Trochę szkoda tej radiówki, bo w porównaniu z moją to rewelacja.

-- Dodane 19.02.2009 (Cz) 22:30 --

Jeśli tylko masz taką możliwość, podepnij ją do innego komputera. Niech np. znajomy przyjdzie z laptopem (jeśli nie masz znajomego, który posiadałby laptopa - może być komputer stacjonarny :), wystarczy że weźmie jednostkę centralną).

Spojrzyj, czy antena nie jest zaśnieżona.

Jeśli to nic nie da (na innym komputerze będzie taka sama sytuacja) to nic na to nie poradzimy. Po prostu jest mocno obciążone łącze.

Jedynym rozwiązaniem prawdopodobnie będzie zmiana usługodawcy internetowego. Trochę szkoda tej radiówki, bo w porównaniu z moją to rewelacja. Jeśli chodzi o to, co mam, to jeszcze przed chwilą chodziła porównywalnie z Twoją, jednak teraz wysłanie tego posta graniczy z cudem.


(Marc!n) #3

Witam ponownie.

Antena niedawno została przemieszczona pod dach, tak więc nie ma prawa się zaśnieżyć bądź zamoczyć. :wink:

Przetestować na innym pececie nie mam możliwości, choć popróbuję i popytam ...

Zmiana usługodawcy w moim miejscu zamieszkania raczej nie wchodziłaby w grę ...

Dziś rano sprawdziłem jak będzie wyglądała sytuacja z pingiem w grach. Na stronach oczywiście było cudownie - 10 - 25 ms, a w grze:

sdgp4z.jpg

Hmm ... no właśnie. Ping wraz z upływem czasu zaczął rosnąć, aż zaczęły się skoki (20 - 40 ms i nagle 600 ms). Zainteresowała mnie również wartość "loss".

Czy jest to już jednoznaczna odpowiedź, że wina leży po stronie providera, czy są może jeszcze szanse, że to u mnie jest coś nie tak z software ? Jakieś blokady połączeń przychodzących, wychodzących itp. ?


(Piotrek Płatek) #4

jak jestes podlączony do neta ?

antena/ap/pc ?


(Marc!n) #5

Antena >Kabel > PC (karta sieciowa Ralink`a).