Problem z Łączem


(B Rozmus) #1

Otóż ściągnąłem program, który znalazłem na pewnej stronie. Powiem tylko, że jest to strona poważana z programami. Nie jakaś wygooglowana. Miał on służyć do polepszenia przepustowości łącza. Niestety po załączeniu go stało się wprost przeciwnie. Posiadam Viste x32 bity.

Wydajność spadła z maximum (65 kB/512mb) do zaledwie 5kB - 10kB. Jest to co najmniej frustrujące. Reinstalacja systemu nie wchodzi w grę, stracił bym zbyt dużo danych.

Mam następujące pytanie - da się przywrócić domyślne ustawienia sieci w moim windowsie? (lub jakiś program, który naprawdę już zadziała [naprawi], a nie zwali sprawy).

Edit

Tego posta pisałem też na innym forum, ale tam nie pomogli, teraz jest jeszcze gorzej. Teraz mam 1,2kB - 3kB. :confused:

Bardzo proszę o pomoc.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ `

Niektóre strony internetowe wchodzą normalnie, ale znowu inne już w ogóle nie chcą wejść.


(Cosik Ktosik) #2

Odinstaluj ten program i dobrze jakbyś podał co to był za jeden?

Ewentualnie przywróć system do czasów kiedy wszystko działało: menu start->wszystkie programy->akcesoria->Narzędzia systemowe->Przywracanie systemu.


(Jonek29) #3

A czy nie posiadasz czasem łącza bezprzewodowego?


(B Rozmus) #4

Już odinstalowałem Te 3 programy wczoraj.

Niestety przywróciłem na dzień 25 grudnia. Niestety te programy już tu były :confused: (nic to nie dało). Musiałbym mieć punkt przywracania z 24, a nie mam.

Programy były 3:

GameThrust - http://megapliki.interia.pl/plik-2190-g ... .2008.html

NetScream - http://megapliki.interia.pl/plik-1500-n ... .2008.html

RamSmash - http://megapliki.interia.pl/plik-1167-r ... .2008.html

Nie mam bezprzewodowego. Mam ADSL + router. Ta wiadomość nic nie da bo i tak zawsze miałem te 60kB, a dopiero teraz mi tak spadło :/.


(B Rozmus) #5

Każdy jest do czegoś innego.


(Jonek29) #6

Możliwe że podłapałeś jakiego wirusa, sprawdź go skanerem on-line Kasperskiego.


(Michaelp128) #7

Podaj log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654


(B Rozmus) #8

Poprawiłem (wkleiłem na wklej.eu):

Log z HijackThis:

http://wklej.eu/index.php?id=3da824d808


(huber2t) #9

Log ok

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(B Rozmus) #10

Proszę Bardzo i Dziękuję za Sprawdzenie Tamtego :slight_smile:

http://wklej.eu/index.php?id=5ad4cbea27


(huber2t) #11

start>>uruchom>>>cmd

sc stop lxbk_device

sc delete lxbk_device

po każdej linijce enter

Skorzystaj z Malwarebytes' Anti-Malware

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(B Rozmus) #12

Wykonaj optymalizację autostartu * Done

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja * Done

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku. * Done

start>>uruchom>>>cmd (...) * Done

Skorzystaj z Malwarebytes' Anti-Malware * w Trakcie

Przeczyść system Ccleanerem * w Kolejce

Mam zamiar użyć jeszcze Ashampoo Magical Optimizer. Wersje tą specjalną dla dobreprogramy.pl, a potem jeszcze Eusing Free Registry Cleaner. Zrestartować kompa.


(Agatonster) #13

Encre ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif