Problem z ladowaniem stron po wirusie z facebooka


(Eska90) #1

Witam,

jak wiele osób mam problem z wirusem otrzymanym przez fb.

Wirus powodował ,że zużycie cpu podskoczyło do 100% i przy każdej próbie zainstalowania jakiegokolwiek antywirusa (miałem Avire, ale pozbył się jej od razu) komp się resetował ,wchodził w tryb awaryjny i usuwał go , a następnie się pod niego podszywał.

Dopiero skan przy użyciu Malwarebytes się udał,procesor się uspokoił ,komp nie wariuje już od prób instalacji antywirusów ale w dalszym ciągu mam problem z niektórymi stronami www.

Z lektury wątków na forum wnioskuje ,że problem jest dość powszechny ,ale mimo to nie jestem w stanie wyedytować cudzych skryptów ,by działały u mnie.

Jeśli mógłby mi ktoś wytłumaczyć na co zwrócić uwagę w skanach z OTL, lub napisać te skrypty za mnie, byłbym bardzo wdzięczny.

Poniżej ałączam skany:

http://ideone.com/h83l8 Extras.txt

http://ideone.com/o1yHL OTL.txt

Pozdrawiam,

Kuba.


(Acorus) #2

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt .Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Eska90) #3

wow, dzięki za szybką odpowiedź jestem bardzo mile zaskoczony.

oto raporty:

http://ideone.com/xc01Q usuwanie

http://ideone.com/D1R9j skan

Dzięki za już udzieloną pomoc mam nadzieje na szybką odpowiedź także tym razem i pozdrawiam.


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Zainstaluj aktualizacje do programow wskazanych przez: http://screen317.spywareinfoforum.org/SecurityCheck.exe jako out of date.


(Eska90) #5

ok tak zrobiłem.wielkie dzięki za szybką pomoc sam bym tego w życiu nie naprawił bez formata :wink: