Problem z lagami


(Drahalt) #1

Witajcie. Zaczne od tego ze zmienilem Neo 128 na internet 300kbit (minimalna 128 kbit) a więc teoretycznie zmiana na lepsze. Gram w Tibie i mam takie lagi, że... :frowning: Nie wiem czyja to jest wina, mój kolega ma tez sam internet co ja i śmiga nieźle. Zauważyłem że lagi pojawiły się gdy brakowało mi miejsca na dysku, zobiłem więc porządek, zdefragmentowałem dyski , mam ponad 40% wolnego i dalej lagi. Czego to wina? Prosze o pomoc :). Pozdrawiam.


(Mateusz Roza) #2

Wina serwera


(Crick) #3

A masz radiowy net??


(Drahalt) #4

Nie. Jest to sieć miedzy osiedlowa.


(Crick) #5

A jaki?? Firma, albo nazwa??


(Drahalt) #6

Sieć Rybnet, ale niesądze, przecież kumpel ma te sam internet, a lagow nie ma :confused:


(Mateusz Roza) #7

Mówie ci, to wszystko zależy od serwera na którym grasz.

Wiem bo też grałem w Tibie i też miałem lagi


(Drahalt) #8

Ale ja z kumplem gramy ja tym samym servie :confused:


(Mateusz Roza) #9

A nie ściagasz nic w tle z neta ??


(Drahalt) #10

Nic, nawet gg mam wyłączone, nie przeglądam www.

Dodam, że gdy miałem neo, miałem włączoną Tibie, Skype, Gadu-Gadu, przeglądałem www i lagów nie było, więc why ? :cry:


(Crick) #11

Ja myślę, że masz wewnętrzne IP i że powinienieś zrobić tak:

  1. Dowiedzieć się z jakiego portu korzysta ta gra

  2. Skontaktować się z adminem twojej sieci "Rybnet" i poprosić o przekierowanie portów na ten port, z którego ta gra korzysta. :smiley:

Kapujesz??


(M@ster) #12

A ja sadze ze zrobil duzy blad rezygnujac z Neo. Predkosc lacza to nie wszystko. Jednak niech kazdy mowi co chce ale mialem kiedys Neo (obecnie net24) i wiem ze jakosciowo lacze wyglada bardzo dobrze, publiczny IP, male pingi... a te wszystkie osiedlowe sieci to pic na wode (no moze sa jakies wyjatki - zapewne)...


(Crick) #13

Możliwe :!: :slight_smile:

Ale mam radiówke (sieć lokalna) i też miałem podobny problem /ale z grą DiabloII/ i kiedy mój admin przekierował mi porty zmieniło się na duużo lepsze. :slight_smile:


(M@ster) #14

Tylko zwroc uwage na to ze jak on tobie przekirowal to juz nikt inny w twojej sieci nie bedzie mogl takie przekierowania miec (tzn. na ten konkretny port). Po przekiruwaniu dostales tak jakby publiczny IP ale tylko na tym porcie dlatego sie poprawilo.


(Drahalt) #15

Dzięki za pomoc, ale jedynym rozwiązaniem było dokonanie testu łącza mojego internetu. I o dziwo :o coś chyba awaria jakaś, bo podstawowa szybkość powinna wynosić 128kbit, a ja wyciągam tylko 27kbit !!