Problem z linkami w stopce


(Igor Czarnowo) #1

Witam

Mam problem na swojej stronie http://fil-met.eu/index.php/de/ dodałem w stopce link z autorem strony lecz kiedy tylko dodam link to napis znika, zwykły tekst jest. Czym może to być spowodowane korzystam z joomla 2.5 pozdrawiam


(kamil_w) #2

Najprościej utwórz sobie moduł z odpowiednim tekstem i usytuuj go w pozycji stopki. Ja tak robiłem i działało.


(Pablo_Wawa) #3

Jeśli Ci o to chodzi, to w linku () nie może być innych elementów (np. span), dlatego wyciągnij je na “zewnątrz” linka:

Projekt Stryjek Łukasz[/code]

(Igor Czarnowo) #4

Dziękuję za odp a czy kolega mógł by mi pomuc jeszcze z usunięciem znaczników span


(Pablo_Wawa) #5

Nie wiem, co masz teraz na myśli, ale może to będzie pasować:

Projekt Stryjek Łukasz[/code]

(Igor Czarnowo) #6

Skopiowałem twój link i dalej nic nie widać

Dodane 18.03.2013 (Pn) 19:28

nie wiem o co dokładnie chodzi ale kiedy próbuję wstawić adres email na stronę to wyskkauje mi napis na stronie że jest email chroiony i muszę zainstalowac java script moze to jest przyczyną błędnych linków w stopce


(manieKMP) #7

Problemem jest wiersz 1863 w template.css, a konkretniej to wartość “font-size”. Jak ma się jakikolwiek link wyświetlić w stopce, skoro rozmiar fontu jest zerowa :wink:

.art-footer a, .art-footer a:link, .art-footer a:visited, .art-footer a:hover, .art-footer td, .art-footer th, .art-footer caption {    color: #FFFFFF;    font-family: Arial,'Arial Unicode MS',Helvetica,Sans-Serif;    font-size: 0; - /*(rozmiar zerowy, nie tylko dla linków)*/    line-height: 175%;[/code]