Problem z Liteon dvd rw SOHW-1693S


(Hellshadow) #1

Witam wszystkich! Mam problem z nagrywarka Liteon dvd rw SOHW-1693S. Problem polega na tym ze gdy chce wypalic plyte, nie zaczyna jej wypalic. Dokladnie chodzi o to ze bufor laduje sie na 100 % wskakuje 3% plyty i stoi w miejscu tylko miesza plyta. Nie jest tak caly czas bo niekiedy normlanie wypala. Nagrywarka neidawno kupiona. Nie wiem gdzie twki problem. Nawet ostatnio wzial do kumpla i u niego normlanie chodzila. Dziekiz gory za wszystkie wypowiedzi. Pozdrawiam


(system) #2

Wadliwe płyty zapewne masz.


(Hellshadow) #3

Wydaje mi sie ze plyty nie sa wadliwe poniewaz udalo mi sie za ktoryms razem wypalic na tej plycie. W skrocie wyglada to tak zainstaluje Nero lub np Deep Burning wypala plyte, za jakis czas probuje wypalic znowu i juz zaczyna sie mieszanie. Probowalem wypalac tez inny rodzaj plyt.


(system) #4

A nagrywarka jest na osobnej taśmie IDE, czy razem z innym napędem :?:

W obu przypadkach powinna być masterem.


(JNJN) #5

A konfiguracja kompa.

Poczytaj i sprawdź wszystko.

http://forum.dobreprogramy.pl/viewtopic … 712#247712


(Hellshadow) #6

Ostatanio tez myslalem ze moze to byc winna tego ze na podwojnej tasmie ale przestawilem na osobna tasme i ustawilem na Master.

Złączono Posta : 17.09.2005 (Sob) 18:09

Nawet nowy system postawilem i nie instalowlem nic wiecej procz programu do nagrywania i sytuacja dalej sie powtarza.


(JNJN) #7

Może komp za słaby,za mało pamięci.

Załóż nową taśmę sygnałową - nagrywara ustawiona na Master.

Bios widzi prawidłowo napęd przy starcie kompa.

Wgraj stery do płyty głównej.

Sprawdź w jakim trybie pracuje dysk i nagrywara,może w PIO zamiast UDMA

http://forum.dobreprogramy.pl/viewtopic … 851#213851

Zastosuj najnowsze Nero.

Zastosuj dobre nośniki CDR,DVDR.

Poczytaj podane linki i sprawdź wszystko i musi chodzić.


(Hellshadow) #8

Komp raczej nie jest za slaby Athlon 1.7, 256Ram/266 MHz, Dysk Seagette Baracuda 120 gb. Bios widzi dobrze nagrywarke, a plyty mam TDK wiec raczej nei naleza do najgorszych. Dzieki za rade sprobuje sprobuje jeszcze ze sterownikami do plyty glownej i reszta co napisales. pozdrawiam

Złączono Posta : 17.09.2005 (Sob) 20:59

Zrobilem tak jak mowiles i dalej nic z tego, poinstalowalem najnowsze sterowniki, Nero. Mozliwe ze nagrywrka jest wadliwa?? Chodziaz jak czasami wypala to chyba nie. Co na ten temat uwazacie??


(JNJN) #9

Jak wszystko dobrze zrobiłeś,to zostaje podpiąć ją jeszcze do innego kompa i dokładnie sprawdzić - masz to sam widzieć.

Jak to samo serwis.