Problem z literą "ł"


(Kur Rk) #1

Na laptopie aby napisać małe ''ł'' - muszę włączyć capslock, a następnie wcisnąć shift i prawy alt. Natomiast duże ''Ł'' - wcisnąć shift i prawy alt. W jaki sposób zmienić aby ''ł'' pisane było normalnie?. System W XP PRO. Dzieje się tak po wgraniu SP2.


(ak6) #2

To wina skrótu klawiszowego przywłaszczonego przez sterownik karty graficznej Intela.

Wyłączyć funkcję skrótów klawiszowych w ustawieniach sterownika (Graphics Properties Hot Keys Disable)

Możesz też poszukać i ściągnąć uaktualnienie wydane przez producenta dla użytkowników z Polski

Jest to plik rejestru, więc należy go z nim scalić.

Plik pozwala jednocześnie korzystać z dobrodziejstw hotkeys i używania polskich znaków.


(Kur Rk) #3

OK. Dzięki pomogło.

Przeglądałem ustawienia skrótów klawiszowych i tego skrótu nie było ale po wyłączeniu klawiszy dostępu pomogło.