Problem z logowaniem do Windows XP


(system) #1

Witam. Mam problem z logowaniem do systemu Windows XP SP1 (niestety), nie chcę go reinstalować.

Gdy włączam komputer i pojawi już się ekran z profilami (mam kilka profili, moich rodziców i brata), to muszę błyskawicznie wpisać moje hasło i się zalogować, czyli Strzałka w dół > hasło > Enter, bo inaczej komputer zrestartuje się tak, jakbym wcisnął przycisk Reset.

Jeśli pojawi się już ten niebieski ekran z listą kont i nic nie zrobię, nawet nie ruszę myszką, to po upływie około 10 sekund komputer się zrestratruje.

Jak zacznę wpisywać hasło, ale jeszcze nie skończę i nie kliknę Enter'a, to komputer też się zrestartuje.

Może też się zrestartować już podczas, gdy już się uruchamia konto i jest ekran z napisem Zapraszamy.

Patrzyłem na logi, zagłębiałem się w programy, ale nic nie znalazłem.

Wirusów raczej nie mam, wszędzie czysto, używam Active Virus Shield, aktualizuje się kilka razy dziennie. Korzysta z baz Kasperskiego.

Proszę o szybką pomoc, pozatym komputer śmiga jak należy już od ponad roku i da się go w sumie normalnie używać, ale nie mogę sobie np. włączyć kompa i pójść do WC :shock: .

Z góry dzięki.


(Lord Karol) #2

ktoś musiał zmienić ci opcje zabiespieczeń wejdź w tryb awaryjny zaloguj się jako admin i wejdź w->panel sterowania->narzędzia administracyjne->zasady zabezpieczeń lokalnych->zasady lokalne->opcje zabespieczeń tam spróbój poszukać


(system) #3

Dzięki, spóbuję, o ile uda mi się dostać do trybu awaryjnego, bo jak kiedyś próbowałem, to nie zdążyłem podać hasła... I się resetnął.

Ktoś ma może jakieś inne propozycje?


(qrczak13) #4

Wejdź do konsoli odzyskiwania:

cd system32

ren winlogon.exe winlogon.old

expand X:\i386\winlogon.ex_

ren userinit.exe userinit.old

expand X:\i386\userinit.ex_

x - litera napędu


(De Niro) #5

jeżeli możesz się zalogować do jakiegokolwiek konta to sprawdź, start-> uruchom-> gpedit.msc

Konfiguracja komputera-> Ustawiania systemu Windows-> Ustawiania zabezpieczeń-> Opcje zabezpieczeń

Wyłącz Wymuś wylogowanie użytkowników po upłynięciu czasu logowania.


(system) #6

OK, w prawdzie to znalazłem, ale nie tam, gdzie trzeba.

Podałeś, żebym rozwinął i wszedł w takie grupy:

Konfiguracja komputera-> Ustawiania systemu Windows-> Ustawiania zabezpieczeń-> Opcje zabezpieczeń

Ale w ustawieniach zabezpieczeń nie było Opcji zabezpieczeń, ale musiałem najpierw rozwinąć Zasady lokalne i tam one dopiero były.

Znalazłem te Wymuś wylogowanie użytkowników po upłynięciu czasu logowania, ale było już Wyłączone, a pozatym wyglądało tak:

Zabezpieczenia sieciowe: Wymuś wylogowanie użytkowników po

upłynięciu czasu logowania,

a przecież ja tu mówię o logowaniu normalnie, z kompa, chyba, że to do tego też się odnosi.

Sorry, że nie ma screena, ale coś mi łącze strasznie wolno wysyła i bym się chyba nie doczekał...

Złączono Posta : 02.01.2007 (Wto) 13:51

Aha, dodam jeszcze, że dałem włącz i wyłącz z tamą opcją, zrestartowałem komputer i i tak się zrestartował przy logowaniu.

Dodam jeszcze, że dioda oznaczająca użycie dysku zaczyna kilka sekund przed restartem bardzo intensywnie migać, niemalże świecić.

Mam jeszcze Ubuntu na innej partycji, to może uda się je jakoś wykożystać do naprawienia, ale C jest przecież w NTFS, a on nie obsługuje oficjalnie bez jakiś tam "wtyczek" tego systemu plików do zapisu, więc mogę tam tylko coś zobaczyć.

Pożyczę sobię płytkę z XP od kolegi, bo moja gdzieś mi się zapodziała, i zrobię tak, jak mówi qrczak13 , o ile mi coś to da?

Rozumiem, że mam włożyć tą płytkę, resetnąć kompa, przy bootowaniu wciskać R i wpisać te komendy, gdzie X to litera CD-ROM'u, czyli u mnie D?

Złączono Posta : 06.01.2007 (Sob) 12:28

Zainstalowałem SP2 poprzez Windows Update i i tak problem cały czas jest...

Więc czym do jasnej jest to spowodowane? Przecież chyba update'uje się Winlogon.exe i ten drugi...

Może ktoś jeszcze coś wymyśli?