Problem z logowaniem do Windows XP


(Menfiz) #1

Mam następujący problem, już po raz kolejny gdy loguję się do sytemu, ukazuje mi się pulpit bez ikon systemowych, pasek na dole jest zawieszony i w ogóle nie wygląda tak jak miał by wyglądać. Za to jest na niebieskim tle. Z czym może być to problem? Wszelkie formowania nie pomogły, czy może to być problem ze sprzętem?


(Seba86mu) #2

Formatowałeś partycję systemową, instalowałeś system i nadal to samo ?

Naciśnij kombinację: Ctrl + Alt + Delete, wybierz Plik, Nowe zadanie (Uruchom) i wpisz: explorer.exe.

Kombinowałeś coś w rejestrze systemu ?

Spróbuj wejść do systemu poprzez tryb awaryjny (F8 przed rozpoczęciem ładowania systemu).

Próbowałeś przywracania systemu ?


(Menfiz) #3

Nic z rejestrem nie kombinowałem, format robiłem na partycji systemowej i dalej to samo. Przywróciłem system właśnie dzięki Trybie Awaryjnym.


(Pawel Pieczyrak) #4

Może masz zbyt słabego kompa. Podaj konfigurację komputera.


(Menfiz) #5

AMD Athlon 64 X2 3600+ • GeForce 7300GT • 1,5 GB RAM DDR2 667MHz • HDD 160GB + Windows XP Home Editon


(Jarek Jaroszewski2) #6

ja tak miałem jak miałem zawirusowany " system volume information" na dysku tzn nie chciał sie system uruchomić nawet po formatach... rozwiazanie to pozyczyłem od kumpla viste (tylko do uratowania komputera) zainstalowałem viste pozniej kasperskiego i zeskanowałem kompa i sie okazało ze jest masa plików zawirusowanych pousuwałem wszystko i dopiero zrobiłem format i zainstalowałem na nowo XP

moze ci to pomoze :slight_smile:


(Menfiz) #7

wiesz co nie wydaje mi sie ponieważ odzyskałem go i działa teraz już normalnie, tylko za jakiś czas znów włącze kompa i znów bedzie zonk :stuck_out_tongue: skanowałem kompa i nic mi nie wykryło...