Problem z lokalizacją sieciową po połączeniu się z siecią


(Morawa Marcin) #1

Witam serdecznie, od pewnego czasu mam problem z lokalizacją sieciową. Mam Windows Vista. Od dwóch tygodni posiadam router 8level wrt-300 i wszystko śmiga ładnie nie przerywa, internet jest. Z routerem łącze się tylko jednym laptopem. Sieć nazwałem E&M. I problem polega na tym, że za każdym razem kiedy włączę laptopa i łączę się z internetem wyskakuje okienko żebym określił lokalizację sieci tj.dom, praca, lokalizacja publiczna i zamiast łączyć się do E&M to tworzy i łączy się do sieć 1(E&M) i tak dalej np sieć 21, da się coś zrobić a by tylko była jedna lokalizacja sieciowa i łączył się do niej? Usuwałem wszystkie inne lokalizacje sieciowe ( scal lub usuń lokalizacje sieciowe) ale dalej jest to samo. Co zrobić żeby na stałe określić tą lokalizację ? Tak żeby już się ten komunikat nie wyświetlał ?

http://www.fotosik.pl/pokaz_obrazek/48f12a4fa5a2dd2c.html


(adam9870) #2

Otwórz Centrum sieci i udostępniania - Zarządzaj sieciami bezprzewodowymi - kliknij na profil swojej sieci i kliknij Usuń.

Następnie:

  1. Wyszukaj dostępne sieci, spróbuj połączyć się ze swoją siecią i zaznacz opcję typu “połącz automatycznie”. Określisz lokalizację. Podasz hasło jeżeli sieć jest zabezpieczona. Zostanie utworzony profil sieciowy.

  2. Albo otwórz Centrum sieci i udostępniania - Zarządzaj sieciami bezprzewodowymi i sam utwórz profil sieci (Dodaj). W pewnym momencie (być może podczas pierwszego połączenia z siecią) zostaniesz poproszony o określenie lokalizacji sieci.

Daj znać czy pomogło.

Pozdrawiam.


(roobal) #3

mrowa86 , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat wyląduje w koszu.


(Morawa Marcin) #4

Zrobiłem tak jak napisałeś, ale niestety dziś po włączeniu laptopa wyświetliło mi się okienko z wyborem lokalizacji sieciowej. W centrum sieci i udostępniania mialem nazwę sieci E&M ( tak jak nazwa sieci bezprzewodowej) a zaraz po połączeniu się z siecią, nazwa zmieniła się na Sieć (zdjęcie poniżej). Czemu nie mogę mieć swojej nazwy tylko przestawia na swoje.

siect.jpg

Uploaded with ImageShack.us


(adam9870) #5

W Centrum sieci i udostępniania z lewej strony kliknij Zarządzaj sieciami bezprzewodowymi.

Sprawdź ponownie rady z mojej poprzedniej wiadomości.

Spróbuj zmienić nazwę swojej sieci bezprzewodowej na inną, np. bez znaków specjalnych, np. mojaSiec123


(Morawa Marcin) #6

Witaj, zrobiłem ponownie jak napisałeś, zmieniłem nazwę i przez 2 dni było ok, a teraz jak korzystałem z neta to nagle wyskoczyło okienko z lokalizacją sieciową i utworzyło sobie drugą…Czyli jest EiM pod nią EiM (sieć)…więc je scaliłem, zobaczymy jak dalej będzie…


(miciugo) #7

W routerze, na sztywno przydziel wewnętrzne IP, do kart sieciowych kompa i innych urządzeń które korzystają z twojej sieci.


(Morawa Marcin) #8

Dzięki miciugo a możesz mi napisać jak to zrobić bo jestem w tych sprawach zielony… Z góry dzięki.


(adam9870) #9

Kasowałeś profile sieciowe, tak jak napisałem? Zmień nazwę sieci na zupełnie inną, np. MyPolishNetwork albo komputerek123

Używasz szyfrowania? Spróbuj zmienić rodzaj szyfrowania.

Zaktualizuj sterowniki do karty sieciowej. W jaki sposób?

Część “zaopatrzenie się w sterowniki” w temacie zmiana-systemu-preinstalowanego-czysty-windows-t500004.html i temat: bluescreen-windows-t489660.html

Co do statycznego przypisywania adresów, poszukaj w opcjach routera w opcjach serwera DHCP. U mnie jest to w routerze w części Services - DHCP Settings, a tam Mac-Base Assignment, czyli przypisywanie adresów IP względem adresu MAC karty sieciowej. Adres MAC karty sieciowej sprawdzisz w Windows:

  1. Naciśnij logo Windows (flaga) + R. W okno Uruchamianie wpisz cmd i kliknij OK

  2. W oknie Wiersza polecenia, które zostanie otwarte wpisz ipconfig /all (zwróć uwagę na odstęp między “ipconfig /all”, w wynikach polecenia interesuje Cię pole “Adres fizyczny” w danych dotyczących konkretnego połączenia. Pomoc - instrukcja obsługi doroutera.

Albo inaczej. Poprzez ipconfig /all sprawdź jakie dane uzyskujesz przez DHCP. Np.

Karta bezprzewodowej sieci LAN PoĄczenie sieci bezprzewodowej:


   Sufiks DNS konkretnego poĄczenia : domain.name

   Opis. . . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter

   Adres fizyczny. . . . . . . . . . : 00-26-B6-99-1E-2A

   DHCP wĄczone . . . . . . . . . . : Tak

   Autokonfiguracja wĄczona . . . . : Tak

   Adres IPv6 poĄczenia lokalnego . : fe80::51f0:4362:ee66:120c%13(Preferowane) 

   Adres IPv4. . . . . . . . . . . . . : 192.168.1.122(Preferowane) 

   Maska podsieci. . . . . . . . . . : 255.255.255.0

   Dzierľawa uzyskana. . . . . . . . : 27 sierpnia 2012 23:51:00

   Dzierľawa wygasa. . . . . . . . . : 30 sierpnia 2012 23:51:00

   Brama domylna. . . . . . . . . . : 192.168.1.100

   Serwer DHCP . . . . . . . . . . . : 192.168.1.100

   Identyfikator IAID DHCPv6 . . . . : 352331446

   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-17-25-C9-81-00-24-54-40-8E-3E

   Serwery DNS . . . . . . . . . . . : 192.168.1.100

   NetBIOS przez Tcpip . . . . . . . : WĄczony

Następnie naciśnij logo Windows + R >>> w okno Uruchamianie wpisz control netconnections i kliknij OK >>> zostanie otwarte okno “Połączenia sieciowe” >>> kliknij prawym przyciskiem myszy na “Połączenie sieci bezprzewodowej” i wybierz Właściwości >>> w oknie Właściwości przejdź na kartę Sieć i podświetl “Protokół internetowy w wersji TCP/IP v4” i kliknij Właściwości >>> w oknie, które zostanie otwarte przejdź na kartę Ogólne >>> zaznacz Użyj następującego adresu IP i Użyj następujących adresów serwerów DNS. Wprowadź dane wzorując się na tych, które otrzymasz w poleceniu ipconfig /all. Ja np. mógłbym sobie wpisać:

Adres IPv4. . . . . . . . . . . . . : 192.168.1.150 (ipconfig pokazał, że z automatu uzyskałem końcówkę 122)

   Maska podsieci. . . . . . . . . . : 255.255.255.0

  Brama domylna. . . . . . . . . . : 192.168.1.100

   Serwery DNS . . . . . . . . . . . : 192.168.1.100

Daj znać o efektach.

Pozdrawiam.


(Morawa Marcin) #10

Dzięki adam9870 zaraz jak wrócę do domu to spróbuję tej drugiej metody chyba że czymś się różni od tej pierwszej? Bo ta druga jest dla mnie bardziej zrozumiała :slight_smile: Co do profilów sieciowych to tak, kasowałem. Nazwę sieci zmieniłem ( w ustawieniach routera) na inna i dalej tak samo było. Może to co mi napisałeś pomoże. A powiedz mi jeszcze bo pisze ze Adres IPv4 masz preferowany z końcówką 122 (ipconfig /all)a w ustawieniach IP i DNS masz wpisane w pole Adres IPv4 końcówkę 150, ma to jakieś znaczenie? I czy po takim ustawieniu inny laptop też będzie mógł łączyć z siecią?

A jeszcze wczoraj pojawiła mi się informacja jak łączyłem się z siecią, że sieć nie zidentyfikowana i nie było internetu dopiero jak dałem żeby windows znalazł problem i naprawił to wyskoczyło coś z informacją o IP ale nie przeczytałem o co dokładnie chodziło bo mi chrześnica kliknęła i się zamknęło :smiley: Ale windows problem rozwiązał i net był tylko że pisało coś właśnie o adresie IP ale co było dalej to już nie wiem… Ale wiem jescze, że w centrum sieci i udostępniania tam jak jest obrazek: komputer----sieć------internet to był X na drodze sieć —X---internet i wtedy dałem napraw i zadziałało.


(adam9870) #11

Do pierwszej metody potrzebujesz poczytać instrukcję obsługi i znaleźć i skonfigurować w Twoim routerze funkcję przypisywania adresów względem adresu fizycznego MAC karty sieciowej. Druga metoda faktycznie może być prostsza.

122 otrzymałem z automatu. Wpisałem 150 bo to bardzo odległy adres dla automatu. :wink: Mogę być pewien, że póki co ktoś inny nie dostanie mojego 150, a jeżeli tak to Windows pokaże komunikat ‘konflikt adresów ip w sieci’.

To znaczy, że moja metoda może zadziałać i dać pozytywne efekty.

Nie przejmuj się tymi mapami sieci. :wink:

Pozdrawiam.