Problem z lutowaniem kabla usb do wiatraczka


(Bebok_2) #1

Posiadam wiatrak na usb, w którym urwał się kabel. Postanowiłem, więc dolutować nowy. W obudowie znajdowały się dwa kabelki: czarny i czerwony, dolutowałem więc kawałek przewodu dwużyłowego i wtyczkę usb. Niby wszystko ok, ale wiatrak nie działa. Powerbank podłączony do niego miga lampką jakby się ładował. Czerwony przewód lutowałem do lewego skrajnego styku, a czarny do prawego. Jak na zdjęciu: https://majsterkowo.pl/krotki-kabel-usb-jak-zrobic-go-samemu/

Co mogło pójść nie tak? Czy dobrze wlutowałem przewody?


#2

A co konkretnie dolutowałeś do czego?
Przewód do silniczka, a następnie do wtyczki, czy tylko do wtyczki?

Nie wiemy, czy dobrze wlutowałeś przewody, ponieważ nie widać wyniku Twojej pracy.
Możliwe także, że sam silniczek nie działa.


(Bebok_2) #3

Po odkręceniu obudowy wystawały dwa oryginalne kabelki idące do małej płytki drukowanej, więc dolutowałem kawałek przewodu do tych pozostałych kabli, a następnie do tego przewodu wtyczkę. Czy dobrze zlutowałem wtyczkę?


#4

Nie wiem, czy dobrze zlutowałeś wtyczkę, bo nie wiem co było na wyjściu z płytki.
Nie możesz pokazać zdjęć tego, co lutowałeś? :slight_smile:


(Bebok_2) #5


(daras28-82) #6

A sam wiatraczek jest sprawny?


(Domker) #7

Zweryfikuj podłączenie zasilaczem 5V. Szybko odkryjesz, co jest nie tak.
Tak jak na zdjęciu dwa zewnętrzne piny USB są zasilające, a środkowe od danych.
Jesteś pewny, że niema zwarcia ? Tej cyny trochę tam nawaliłeś sporo.


(Radek68) #8

Jeśli jeszcze szukasz przyczyny, to wydaje mi się, że zamieniłeś plus z minusem (we wtyczce).
image