Problem z lytebox


(Daniel Fabisiak) #1

Trzymałem sie instrukcji z tej strony http://www.dolem.com/lytebox/ wszystko sie dobrze wyświetla ale jest jeden problem w mojej stronie wszystko wyswietla sie przez ramke iframe i w tej ramce nie działa ale na podstronie jest dobrze, wiec moze ktos wie co zrobic zeby chodziło w ramce, a niechce zeby otwierało sie nowe okno bo to zepsuje cały wyglad strony


(Airborn) #2


(Lukas Czersk) #3

czyli co mamy zrobić?? bo nie za bardzo to wszytko rozumiemy :smiley: No i jeszcze po angielsku :smiley:


(adpawl) #4

Czyli na polski ...w pliku głównym, tym z ramką w sekcji head wstawiasz linijki

aby fotki z poza ramki były obsługiwane.

A w pliku łądowanym do ramki w sekcji head umieszczasz tylko jedną z nich, konkretnie

Takim to sposobem fotki z ramki też polecą w lytebox'a.


(Airborn) #5

do strony głównej gdzie masz ramki dodajesz ten arkusz stylów lytebox.css, natomiast plik lytebox.js dołączasz do plików które umieszczone są wewnątrz ramki


(Daniel Fabisiak) #6

Wielkie dzieki już chodzi :wink:

Galeria w tym lytebox juz chodzi ale chce zrobic cos takiego ze po nacisnieciu jakiejś grupy obrazków bedzie sie odrazu wyswietlało pierwsze zdjecie tej grupy w lytebox, a nie nowe okno. Mam już kod:

ale on nie działa bo te losowe zdjecie z grupy pokazuje sie ale nie mozna przewinać do następnego może ktoś wie jak to zmienić.


(Lukas Czersk) #7

też miałem taki kłopot ale nie udało mi się go rozwiązać i zrezygnowałem z tej opcji :frowning:


(Daniel Fabisiak) #8

Proszę poradźcie coś, to jest tak potrzebne :frowning: