Problem z magistralą wewnętrzną high definition audio


(Amek Kratos) #1

Witam otóż mam taki problem, iż po robieniu formata i instalacji poszczególnych sterowników, jednego nie mogę zainstalować. Problem przejawia się tym, że na głośnikach których mam 6 w tym bass, działają dwa z basem, czyli 3 nie mają sterownika czy jak? Mój system operacyjny to win xp, sp3.


(igrek) #2

Nie masz wszystkich sterowników. Jaką masz płytę główną? Co do ustawienia głośników w panelu realteka trzeba zmienić na 6Ch głośnik czyli tak

npgb.jpg


(Amek Kratos) #3

Właśnie wiem i mam tak o:

Płytka:


(igrek) #4

Masz windowsa xp więc z tego linku bierzesz http://www.gigabyte.pl/products/page/mb ... /download/

ctzj.jpg

i to

vtqk.jpg

Najpierw chipset potem stery od dźwięku. Widać ze nie masz sterownika do karty sieciowej na płycie więc tym samym sterownika od chipsetu.


(Jerzydlo) #5

Jak możesz to znajdź inny sterownik jak coś to mogę tobie wysłać bo miałem to samo ale przy innym sterowniku realtka jest ok

-- Dodane 05.06.2012 (Wt) 12:11 --

jeszcze jedno sterownik to nr 6.0.1.6353 coś takiego ale pierwszy numer jest ok


(Amek Kratos) #6

(igrek) #7

Wypakuj te stery realteka prawym na nieznane urządzenie aktualizuj sterownik i wskaż mu ścieżkę do tego wypakowanego folderu.


(Amek Kratos) #8

Wyszukało mi sprzęt, dałem w kreatorze zainstaluj z określonej listy lub lokacji następnie dałem uwzględnij ścieżkę F:\Pobieranie\Realtek\WDM dałem dalej i nie można zainstalować sprzętu;/

-- Dodane 09.06.2012 (So) 11:38 --

Dalej mam ten problem, umie ktoś pomóc ?? ;/