Problem z małym przesyłem z usb


(Iwan448) #1

Przy podłączeniu usb pojawia mi sie taki komunikat: http://wstaw.org/p/9b5e

Wcześniej było wszystko OK i przesył z usb był szybszy,mam w kompie 4 wejścia usb.Co zrobić i gdzie sie podłączyć aby wszystko wróciło do normy.


(Dawid Czernek) #2

Bo podłączasz sprzęt do HUBA, który prawdopodobnie jest HUBEM 1.0 lub 1.1

Podłącz daną rzecz bezpośrednio do gniazda komputera, a wszystko powinno wrócić do normy.

PS: Przy jakim podłączonym sprzęcie występuje ten błąd?


(Iwan448) #3

Podłaczam tam gdzie trzeba,innych wejść na usb nie mam,wcześniej było ok. a ten sprzęt to w moim przypadku pendraiw


(Reksio009) #4

Reinstaluj sterowniki od płyty głównej.


(Iwan448) #5

Mam płyte msi ms 6785,i nie umie znaleźć do niej sterów.


(xyzzyx) #6

A próbowałeś tu?.- http://ar-domena.com.pl/ms-6785/ .Albo-http://diplodrivers.com/download-driver/MSI/MS-6785. Pozdrawiam.


(Kwalimir) #7

MSI MS 6785:

http://www.msi-polska.pl/index.php?func=proddesc&prod_no=554&maincat_no=1&cat2_no=170&cat3_no=4

Edit.

Przyjrzałem się dokładniej specyfikacji twojej płyty i to nie jest ta sama do której link podałem.Twoja to jakiś OEM wyprodukowany przez MSI dla Mediona.Zbudowane są jednak na tym samym chipsecie(SIS648FX\SIS963L).

Biosu oczywiście od tej ze strony MSI nie możesz używać.Różnią się poza tym układem dźwiękowym, twoja - C-Media9739A i kartą sieciową - VIA VT6103.Jak i ilością obsługiwanej pamięci i ilością slotów na płycie.Sam sterownik chipsetu jest ten sam, wiec możesz go wykorzystać:

http://www.msi-polska.pl/index.php?func ... o=2338&i=0