Problem z Medal of honor


(Mario180183) #1

Witam

Nie wiem w czym jest problem. Od około 3 dni mam straszne lagi (poprostu gra sie zacina jest pokaz slajdów)jak gram na serwerach publicznych. Nie wiem co jest tego przyczyna. Być może karta graficzna ( ATI Radeon 9550 128/128 ), może sterowniki [Confused] łacze neostrada 1024. Wszystko było ok. 3 dni temu zaczęło sie ping około 160 a zawsze miałem poniżej 50.

Robiłem juz reinstal MOHAA oraz Format c

W trakcie gry mam 100% użycia procesora (AMD Sempron 2800+ )

:-k :-k :-k :-k :-k :-k :-k :-k :-k :-k :-k :-k :-k

proszę o sugestie

Pozdrawiam


(Pawel0303) #2

Daj loga z programu HijackThis do odpowiedniego działu.


(Mario180183) #3

Mozesz jaśniej bo nie wiem o co chodzi.

Nie wiem czy zaslilacz nie pada poniewaz sprawdzalem temperature programem speedFan i Tem 3 pokazuje 110 stopni a temp 3 to chyba jest temp. wiatraka od zasilacza.


(Bartlomiej Kwiatkowski) #4

:zdziwko:


(michalj82) #5

Może po prostu dostawca internetu ma problemy z łączem.


(Mario180183) #6

Kazdy pisze o tych temperaturach co innego. Ewerest pokazuje 27 stopni procka, tak jak moj Bios. Komputer odkurzam co 2 tygodnie. Wiec nie wiem co jest grane


(Bartlomiej Kwiatkowski) #7

Wygląda na to, że SpeedFan przekłamuje, więc bym się nim nie przejmował.

Testowanie połączenia (a przynajmniej ja tak robię):

  1. Jeśli masz jakiś firewall, to na chwilę go wyłącz.

  2. Przycisk Windows + R -> dajesz polecenie cmd

  3. W wierszu poleceń wpisz: ipconfig

  4. Zwróć uwagę na adres Bramy Domyślnej

  5. Daj polecenie: ping adres.twojej.bramy.domyślnej

Powinno być 100% pakietów dostarczonych, a jeżeli nie, to problem jest w twoim komputerze (może wirusy, spyware itp.), albo gdzieś na drodze twój komputer -> dostawca internetu

  1. Teraz następne poleconko:

tracert jakiś.polski.adres.internetowy

np. tracert http://www.google.pl

Jeśli tu masz komunikaty o błędach z połączeniem, to najprawdopodobniej jest problem na drodze Twój dostawca-> twój komp, albo dostawca ma ogólne problemy z siecią (nie dostarcza netu do użytkowników).

  1. To samo + zagraniczny adres

np. tracert http://www.microsoft.com

Nie powinieneś mieć żadnych komunikatów o błędach, a jeśli będą to dostawca może mieć problemy z łączami zagranicznymi.

Żeby zamknąć wiersz poleceń: zamykasz okno, albo dajesz poleconko: exit

Mogę się mylić, ale chyba tak to chyba mniej więcej wygląda.


(Mario180183) #8

No i mamy rozwiązanie problemu.

polskie strony pokazuje ze o% straty

natomiast zagraniczne 100% starty.

A gram przeważnie na zagranicznych serwerach

Czyli znowu TPSA wali w ......

Złączono Posta : 17.02.2007 (Sob) 16:08

Złączono Posta : 17.02.2007 (Sob) 16:13

A tak dla pewności. Niech ktoś sprawdzi loga

Bo dalej nawet jak gram na singleplayer to jest 100% użycia procesora