Problem z mikrofonem, nie słychać nic


(Piorun Masakra) #1

Witam.

Problem pojawił się może z tydzień temu, może dwa. Około godziny 15 wyłączyłem komputer. Wchodzę ponownie o 17, chcę coś powiedzieć przez mikro i nic - nie słychać mnie w ogóle. Więc podjąłem kroki naprawy mikrofonu :wink: Poszperałem trochę w ustawieniach, lecz nic to nie dało. Następnie przerzuciłem wtyczki z mojej Sound Blaster Audigy SE na dźwięk z zintegrowanej płyty głównej - pozmieniałem ustawienia i nic, dalej to samo, całkowite zero. Poczekałem kilka dni, myślałem, że samo przejdzie - nic z tego, ciągle nic nie słychać. Na następny dzień kupiłem zwykły mikrofon. Podłączyłem do Sound Blaster, lecz nic, ciągle to samo - nic nie słychać. Na zintegrowanej jest to samo ... Kolejny krok, dzisiaj w godzinach porannych na drugim dysku zainstalowałem nowy system Win XP. Do tego sterowniki do SBA, tak jak było wszystko na początku, gdy mikrofon działał. Chwila prawdy - sprawdzam, niestety nic, nie działa nawet na moich słuchawkach Plantronics GameCom 367, ani na zwykłym mikrofonie. Jedyne co szumi 'troszeczkę' to jak poruszam wtyczką z tyłu do SBA, ale to szumi - jak coś mówię, mnie nie słychać. Nie wierzę, żeby padła od razu SBA + do tego dźwięk na zintegrowanej płycie głównej...

A teraz trochę scrennów :

  1. Ten jest, od regulacji nagrywania.

1rbz0g.jpg

  1. Ten natomiast, od regulacji odtwarzania. Gdy przełączam między Line-In a Microphone, pojawiają się takie paski, i same szumią. Akurat złapałem tylko pasek w nagrywaniu, ale w odtwarzaniu też się pojawia. Taki dźwięk pod nazwą 'pi'.

2vtbqq9.jpg

Nie wiem już naprawdę co mam robić, nowy system - nie działa. Nowy mikrofon - nie działa. W ustawieniach na starym windowsie szperałem - nie działa ... Przełączam między SBA a zintegrowanym dźwiękiem - nie działa ...

Moja karta muzyczna to Sound Blaster Audigy SE , a płyta głowna to GIGABYTE M52L-S3P ...

Liczę na waszą pomoc i myślę, że pomożecie mi rozwiązać ten problem ...

Pozdrawiam, czekam na jak najszybszą odpowiedź.

PS. Nie wiedziałem w jakim dziale to umieścić.

-- Dodane 12.02.2011 (So) 14:30 --

Odświeżam.

Pomoże ktoś ?

-- Dodane 13.02.2011 (N) 18:53 --

ODSWIEZAM

POMOZE KTOS?


(Kuczkowiak) #2

Na pierwszym screenie widać że jest okienko zahaczone ''Wycisz'' odhacz te okienko