Problem z mikrofonem!


(Muusuu) #1

Witam,

Mam problem ze znalezieniem mikrofonu w systemie Win XP.

Kiedy podłączam mikrofon do kompa HP Compaq dx2400, nic sie nie dzieje. Sterowniki wszystkie wgrane OK. Jesli chodzi o dźwiek to Realtek HD Audio.

Co gorsza to mikrofon nie działa w przednim i tylnym porcie. Płyta główna- OK, karta dźwiekowa zintegrowana.

Po podłączeniu mikrofonu jak wchodze w Panel Sterowania -> Dźwięki i .... -> Audio - w zakładce "Nagrywanie dźwięku" nie moge wejść w zaawansowane, a jak przechodze w zakładke "głośność" to nie moge poruszyć suwakami regulacji.

Dodam ze jesli chodzi o zakładke "odtwarzanie dźwięku" to wszystkie suwaki są aktywne i sa na max ustawione. Suwaki "Front Mic, Głośność mikrofony i głośność wejścia" NIE SĄ WYCISZONE. Wszystko jest normalnie podłączone, ale problem dalej ten sam.

Gdy chce wejść w zaawansowane sterowniki dla: "front mic i głośnośc mikrofonu", mam tam nie aktywne suwaki barwy tonów.

Wiem ze po forum juz wiele takich tematów krąży lecz na mój przypadek jakoś nie ma odpowiedzi.

W BIO-sie mam wszystko prawidłowo ustawione, czyli Audio Onboard [enable] - (jesli przełącze na [auto] - tez nie działa). \

POMOCY :slight_smile: !!


(XMan) #2

Zobacz temat :

cichy-mikrofon-t401860.html


(Muusuu) #3

sprawdzany i działa. i co dalej ?


(Srrs1988) #4

Na pewno brak odpowiednich sterowników.

Odinstaluj stare sterowniki audio i zainstaluj najświeższe: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false


(Agatonster) #5