Problem z mikrofonem


(Speedhero2) #1

Witam wiem że może uznacie ten wątek za "Kretyński" ale mam pewien problem a chciałbym go jak najszybciej rozwiązać.

Mam mikrofon który działa(sprawdzałem u kolegi) i mam działające panele przednie i tylne. Niestety mikrofon po podłączeniu do komputera nie działa i nie mam pojęcia oco chodzi próbowałem już chyba wszystko(ani nie trzeszczy ani nic). Kiedyś pamiętam miałem ten sam problem ale udało mi się to naprawić(nie pamiętam jak) Teraz jestem po formacie i nie wiem co mam uczynić by w końcu zaczął działać. Mam Realtek HD Audio. Dodam jeszcze że pamiętam jak podłączałem go pod panel przedni bo na tylnym nie działał. Proszę o jakieś porady bo mikrofon jest mi bardzo potrzebny. Mikrofon - IBOX 370


(djkamil09061991) #2

Próbowałeś zmiany sterownika od dzwięku?


(Speedhero2) #3

Nie, gdzie go mogę pobrać??


(igrek) #4

Na stronie producenta płyty, sprawdź w w ustawieniach audio czy jako urządzenie nagrywające masz Realtek HD Audio Input.


(Speedhero2) #5

Tak mam ustawione Realtek HD Audio Input


(igrek) #6

Jak podpinasz go do panelu z przodu/tyłu to ci go wykrywa i wybierasz w tym okienku wejście mikrofonu? Musisz ustawić jeszcze głośność mikrofonu.


(Speedhero2) #7

Niestety właśnie nie wykrywa go a w opcjach głośności nie mogę regulować ;(


(djkamil09061991) #8

Podaj jaki masz system oraz podaj nazwę płyty z programu cpu-z zakładka mainboard.


(Speedhero2) #9

Windows XP

http://zapodaj.net/39201c5622ee4.bmp.html


(XMan) #10

Może masz nieprawidłowe ustawienia ?

prawidłowe ustawienia - kliknij aby powiększyć :

ustawieniarealtek.th.jpgregulacjanagrywania.th.jpg

Odtwarzaj prawie na maksimum.

Nagrywaj / Regulacja nagrywania / prawie na minimum - inaczej mikrofon nie będzie działać.

/ dziesiętne milimetra mają duże znaczenie /.

W niektórych przypadkach trzeba odznaczyć Miks stereo.

Problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego :

analogowe.th.jpgwycz.th.jpg

OK -- OK.

Screeny z Windows XP - na innych podobnie, szukaj w opcjach.


(Speedhero2) #11

Dzięki stary wszystko działa :))

Dzięki masz u mnie mega plus :wink: