Problem z mikrofonem


(Avisot) #1

Po zainstalowaniu xsplita(taka wtyczka do twitch.tv) mój mikrofon przestał działać.

Postanowiłem to ogarnąć, oto co zrobiłem:

-skasowałem xsplita, oraz wszystkie zbętne pliki, programy, foldery

-przeskanowałem system i oczyściłem go z wirusów

-reinstalowałem i updetowałem TS3(ustawiłem go tak jak był wcześniej, wszystko dokładnie posprawdzałem)

-sprawdziłem wszystkie ustawienia mikrofonu(są bez zmian, takie jak kiedyś, kiedy wszystko mi śmigało ładnie)

-otworzyłem obudowę komputera i posprawdzałem wszystkie kable, jednak wszystko jest dobrze

Mikrofon po prostu mi nie działa, ale odkryłem, że jak odznacze wyciszenie mikrofonu, tak, żebym słyszał w słuchawkach to, co mówię do mikrofonu, to wtedy mi mikro działa, więc sprzęt raczej NIE JEST USZKODZONY. Nie działa mi po prostu na TS3, skype, no i w grach. Wiesz ktoś może w czym jest problem, albo jak to naprawić? Mam windows XP.

Jeśli piszę w złym dziale, to przepraszam.


(natch) #2

Otworzyłeś obudowę, bo mikrofon nie działa? :razz:

Sprawdź w mikserze systemowym głośność.

Jeśli mikro jest na USB to pobierz do niego najnowsze sterowniki, jeśli na jacka to pobierz stery do karty dźwiękowej(zazwyczaj Realtek HD Audio).


(Agatonster) #3

kwachu123 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(16011999) #4

odinstaluj stery od k dzwiękowej i ponownie zainstaluj, tak bedzie najłatwiej :smiley: