Problem z mikrofonem


(Bartekbluszek) #1

Witam, mam taki problem, otóż, dzisiaj kiedy czekałem na kolegę zacząłem się bawić w ustawieniach mikrofonu ( panel sterowania-sprzęt i dzwięk-dzwięk-nagrywanie) no i tam była taka opcja wydajność mikrofonu. z ciekawości zwiększyłem na maksa i mi się odłączył mikrofon. więc odpiąłem go z portu i ponownie podłączyłem. po tym wyskoczyło mi okno Menedżer Realtek HD Audio i kazało mi wybrać urządzenie, wybrałem mikrofon. dałem ok i po tym załadowało mi się pokazało że jest i i znikło. i powróciło do stanu z wybraniem urządzenia, i tak cały czas. co mam w takim wypadku zrobić ???
sterownik mam aktualny


(JNJN) #2

Na początek uruchom ponownie komputer i sprawdź działanie mikrofonu.


(Bartekbluszek) #3

Uruchomiłem 3 razy, i sprawdziłem czy działa na innym komputerze i działa

 


(JNJN) #4

A na Twoim nie działa?

 

Wyjmij wtyczkę mikrofonu, zamknij system, włącz i teraz podłącz i wybierz mikrofon i sprawdź.

 

Jak dalej to samo, a sprawdzasz na przednim gnieździe stacjonarki, podłącz do gniazda tylnego i sprawdź.

 

Jak jest sprawny, to nie ma cudów i musi pracować.

 

Edit:

I wejdź w ustawienia i zmniejsz to: opcja wydajność mikrofonu


(Bartekbluszek) #5

wyłączyłem i znowu włączyłem i dalej nie działa, ale udało się, podpiąłem do tyłu i działa. dzięki za odp


(Semtex) #6

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w lewym dolnym rogu Swojego posta otwierającego wątek. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” itp. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.