Problem z Minecraft 1.7.2 i OpenGL 2.1


(Tomekk Kozlowski) #1

Witam, mam system Windows XP i gdy chcę pograć w minecraft 1.7.2 to włącza się menu i pisze coś tam o OPENGL.2.1

Moja karta: NVIDIA GeForce2 MX 100/200 Co jest nie tak ?

 

Proszę o pomoc.


#2

 

99TomekPL, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie.

Poza tym, na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba.

W przypadku zignorowania prośby temat poleci do śmietnika.

 

Sprawdź w specyfikacji którą wersję OpenGL obsługuje Twoja karta, ale śmiem wątpić czy na kilkunastoletniej karcie uda Ci się tą grę odpalić.


(Tomekk Kozlowski) #3

 

Pixe1 Moje parametry:

 

Intel Celeron 2.GG GHz, 2GB RAM

Karta Graficzna: Nvidia GeForce2 MX 100/200


(JNJN) #4

 

Kartę trzeba wymienić na model np: AGP 6600 GT, 7300GT najlepiej na pamięciach DDR3.


(Tomekk Kozlowski) #5

Ile MB ma ta karta? Ile on kosztuje i czy bedzie pasować do płyty ?


#6

99TomekPL - jak pokryjesz koszty przesyłki, to 6600 GT oddam Ci za darmo.


(Tomekk Kozlowski) #7

Ile ma MB ?  Jestem Zainteresowany.