Problem z Minecraft na Windows7


(Calibra2244) #1

Witajcie :slight_smile: Mam problem z gra Popularna MINECRAFT na Windows 7 Ponieważ miałem Windows XP oraz Minecraft’a

Minecraft Nie zacinał mi się działał Płynnie!. Wgrałem Windows 7 Miałem go już dobre z 3 Miesiące Minecraft się nie przycinał chodził Płynnie i od miesiąca zaczął się przycinać z niewiadomych przyczyn ;/ Ponownie wgrałem Windows’a 7 Lecz Problem został :confused: Sformatowałem i Nic nie pomogło Ma ktoś jakieś pomysły?

-Windows 7 Orginał Proffesional

-64Bit System

-Intel® Core2 Duo CPU E7200 @ 2.53GHz 2.40GHz

-Service Pack 1

-Pamięć Ram 2,00GB

Proszę o Szybką odpowiedz naprawdę będę BARDZO wdzięczny :!:


(Piotrkijak) #2

Na takim złomie na pewno będzie ciąć. Wymienień kopmputer na mocniejszy z czterojajowym procem i będzie OK… Niby mógłbyś wsadzić C2Q, ale nie opłaca się już inwestować w takiego starocia jak LGA775, bo samo dołożenie RAM przekroczyłoby połowę wartości tego sprzetu, jak nie całość. Już pozwolę cię wyprzedzić i odpowiedzieć na kolejne pytanie. Zobacz sobie jakie wymagania ma XP 32 bit, a jakie ma 7 X64 i zrozumiesz dlaczego muli. Swoją drogą instalacja 7 x64 pod gry przy 2GB RAMu, to taka sama głupota, co włożenie np. 8GB RAM do kompa i wgrać system 32 bity. Generalnie oczekiwanie od Minecrafta, który działa na zasobożernej Javie na takim starociu przy tym Windowsie to tak, jakbyś oczekiwał od BattleField’a 3 żeby poszedł na Pentium 4 i GF8600GT w rodzielczości full HD na ustawieniach ultra. Po prostu nie ma szans… Swoją drogą to zmaściłeś temat na maxa z instalacją 7, bo jakbyś się zdecydował na zmianę kompa, będziesz musiał wykupić nową licencję, bo licencja OEM jest na jednego kompa i nie można jej przenosić z jednego kompa na drugi, nawet jak się spali i wymienisz na nowy…


(Calibra2244) #3

Ktoś tu nie zrozumiał pytanie [-X Na Windows 7 64bit Chodził mi elegancko tak z 3 miesiące potem zaczął się przycinać Więc? :expressionless:


(Piesek64) #4

Zgadzam się z Piotr92. Podobnie miałem jak karbowy7 , tylko że nie miałem tego z Minecraftem tylko z SPORE i The Sims 3. Dopisanie 2GB Ram’u do Minecrafta trochę zmniejsza lagi, ale można POŁOWĘ RAM’u przypisać do Minecrafta, bo widzę że masz 2GB RAM a Minecraft domyślnie ma 512MB lub 1GB RAM.


(Calibra2244) #5

Jak to zrobić Piesek64 :?: Proszę o Pomoc ! ![-o<


(Piasek 988) #6

Przeskanuj komputer Malvarebytes , usuń wirusy .

Proszę o raport Autoruns http://www.dobreprogramy.pl/AutoRuns,Pr … 13208.html Po zakończony skanie zapisz raport spakuj plik i wrzuć na jakiś hosting. Link do niego podajesz tutaj.

Jeśli działał dobrze to masz jakieś zanieczyszczenia na komputerze lub sprzęt już nie daje sobie rady


(Piotrkijak) #7

(Calibra2244) #8

Gandey Po Lewo Wybierasz Folder Autoruns Hasło : karbowy7 i spakowałem to w Rar.

jeżeli chodzi o to :wink:


(Piasek 988) #9

Nie rozumiem spakuj to i wstaw na zippyshare.com

Dodane 29.12.2012 (So) 23:02

jeżeli zrobiłeś test


(Calibra2244) #10

Wszedłem w Ikonkę folderu ‘Autoruns’ Wczytała mi się duża lista ‘czegoś’ Wbiłem w zakładkę Files i Kliknąłem ‘Save’ i to Wstawiłem na Zippyshare.com Jeżeli nie chodzi O to To proszę mi wytłumaczyć bo nie znam się za bardzo ;/

Dodane 30.12.2012 (N) 0:30

A tu LINK : http://www59.zippyshare.com/v/1285159/file.html


(Piasek 988) #11

Włącz program Autoruns i wejdz do zakładki Logon i odhacz nie potrzebne programy w starcie windowsa

DAEMON Tools Lite

Poczta systemu Windows


(Calibra2244) #12

No odhaczyłem :] Co jeszcze ?


(sadaj72) #13

Czy w ciągu tych 3 miesięcy nie było jakichś aktualizacji gry, być może wprowadzono jakieś nowe funkcje które zmniejszyły wydajność.

Spróbuj skorzystać z dodatku optifine http://www.minecraftforum.net/topic/249 … much-more/


(Piasek 988) #14

Sprawdź czy sterowniki twojej karty graficznej są aktualne.


(Calibra2244) #15

Sterowniki Są Aktualne :wink:

Dodane 30.12.2012 (N) 15:07

A co optifine TO spróbuje bo myślę że Gandey Chyba mi Pomoże :wink: chyba że mu braknie pomysłów :stuck_out_tongue:


(Piesek64) #16

Optifine musisz też skonfigurować, ale to nie poprawi za dużo wydajności gry.

Dla ciebie ustawienia w Optifine polecam takie:

Video Settings:

Performance: MaxFPS

Jakość grafiki: Dokładna

Zaawansowany OpenGL: OFF

Render Distance: Short +32

Fog Start: 0.8

Fog: OFF

Details:

Clouds: OFF

Rain & Snow: OFF

Sky: OFF

Animations:

Rain Splash: OFF

Performance:

Smooth FPS: ON


(Piotrkijak) #17

Optifine daje tyle praktycznie co nic. Mnie np. podniósł wydajności o raptem 10FPS.


(Piesek64) #18

Ja bez optifine miałem 256 FPS a z nim to 98 FPS (teraz mam shadery to trochę się przydaje optifine, bo lawa wtedy mi lagowała)


(Calibra2244) #19

OPTIFINE nic nie pomógł inne pomysły ? :evil:


(Piotrkijak) #20

Ja już pisałem co musisz zrobić.