Problem z miniaturami plików filmowych


(Poker Face) #1

Witam!

Na wstępie chciałem zaznaczyć, że przeszukiwałem już wiele for, na których albo nie znalazłem pomocy, albo to, co proponowali użytkownicy, u mnie nie skutkowało.

Otóż, nie wyświetlają mi się miniatury niektórych plików filmowych. Wszystko było OK do formatu. Po formacie zmieniłem system z Windows XP na Windows XP Professional. Przed zmianą było wszystko OK, ale po formacie coś się już popsuło. Każdy plik video, który wrzucę do jakiegokolwiek folderu nie ma miniatury. Co więcej, pliki, które znajdowały się w jakimś folderze przed formatem mają miniatury. A kiedy plik z miniaturą przeniosę do jakiegoś innego folderu, traci miniaturkę. Gdy jednak z powrotem wrzucę go do pierwotnego folderu, odzyskuje swoją miniaturę. Czy ktoś mi może powiedzieć, co się dzieje? Wrzucam tu kilka zdjęć ekranu:

Plik bez miniatury:

beztytuujm.jpg

Plik z miniaturą (dodany przed formatem):

beztytuu2wb.jpg

Plik z miniaturą przeniesiony do innego folderu:

beztytuu3r.jpg

Plik z miniaturą przeniesiony z powrotem do pierwotnego folderu:

beztytuu4y.jpg

Zaznaczam, że opcje typu "Nie buforuj miniatur" ma odznaczone. Próbowałem edytować rejestr m.in. poprzez regsvr32 shmedia.dll ale bez skutku. Polecenie poprawne, brak jakiejkolwiek poprawy.

Czy może mi ktoś pomóc? Lubię, jak wszystko mam poukładane, a wg mnie takie pliki wyglądają nieestetycznie. Proszę, próbowałem już wszystkiego co tylko znalazłem w internecie...

Pozdrawiam :frowning:


(Wojteko10) #2

Nic nie zmienia kliknięcie odśwież.

Jakie rozszerzenia mają te plik (.avi, .mpeg, jakiś inny)


(Leon$) #3

napisz który folder jest pierwotny

D:\Teledyski\Lady Gaga

czy

D:\Teledyski

przychodzi mi na myśl aby

wyłączyć proste udostępnianie plików, a następnie przejąć folder na własność:

Mój komputer>>Narzędzia>>Opcje folderów>>Widok>>Ustawienia zaawansowane>>wyczyścić pole wyboru Użyj prostego udostępniania plików (zalecane)>>OK.

1.Kliknij PPM na folder, który chcesz przejąć na własność >> Właściwości.

2.Kliknij kartę Zabezpieczenia, a następnie kliknij przycisk OK w oknie komunikatu Zabezpieczenia (jeśli się pojawi).

3.Kliknij przycisk Zaawansowane, a następnie kliknij kartę Właściciel.

4.Na liście Nazwa kliknij własną nazwę użytkownika, nazwę Administrator, jeśli zalogowano się jako Administrator, lub kliknij grupę Administratorzy.

Jeśli chcesz przejąć na własność zawartość folderu, kliknij, aby zaznaczyć pole wyboru Zamień właściciela dla podkontenerów i obiektów.

5.Kliknij przycisk OK.

:slight_smile:


(Poker Face) #4

Folderem pierwotnym jest

D:\Teledyski\Lady Gaga

Jest jeden problem: w zakładce WIDOK nie mam takiej opcji jak Ustawienia Zaawansowane.

@wojteko10

Te pliki mają rozszerzenie .avi


(Leon$) #5

jeśli masz

to musisz mieć te zakładki

918635742a47645bm.jpg

a teraz poczytaj co poprzednio pisałeś

na obrazkach jest całkiem coś odwrotnego

:slight_smile:


(Poker Face) #6

Ok, zrobiłem to, co kazałeś, ale nic nie dało :(:(:frowning:


(Leon$) #7

a więc zrobiłeś wszystko to co podałem punkt po punkcie

czy tak?

jaki folder przejąłeś na własność?

:slight_smile:


(Poker Face) #8

Przejąłem na własność folder D:\Teledyski, potem D:\Teledyski\Lady Gaga i tak nic nie daje. Każdy nowy teledysk nie ma miniatury, bez względu na to, w jakim folderze się znajduje. Kiedy stary teledysk/film przeniosę do folderu X/Y/X z folderu A, nie ma on miniatury. Jeśli teledysk/film przeniosę z folderu X/Y/Z z powrotem do folderu A, odzyskuje on swoją miniaturę. NIe znam się zbytnio na tym, ale czy to nie jest coś związane z plikami Thumb czy jakoś tak?

-- Dodane 15.11.2009 (N) 16:03 --

Pomocy! Czy odpisze ktoś ? ? ?

-- Dodane 15.11.2009 (N) 17:15 --

HAlo jest tu ktoś?

-- Dodane 16.11.2009 (Pn) 14:26 --

Czy ktoś mi pomoże?


(Leon$) #9

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(Poker Face) #10

Heh, polecali mi to również na innych forach, mimo to spróbowałem jeszcze raz, ale i tak nic... :frowning: Czy istnieje jeszcze jakiś sposób? Zaznaczam, że nie buforuje mi miniatur plików AVI! ! !


(Leon$) #11

opcje folderów >> widok >> usuń znaczek przy Nie buforuj miniatur

:slight_smile:


(Poker Face) #12

LeonS, miałem odznaczoną tę opcję :smiley: Już wszystko się wyjaśniło. Mianowicie nie miałem zainstalowanego kodeka ffdshow. Instalacja wszystko wyjaśniła :slight_smile:

Obrazek:

76586334.jpg

Temat do zamknięcia :wink: