Problem z modemem Thomson-a


(Paolla 21) #1

Od czasu postawienia nowego systemu win XP Profesional (a bylo to kilka dni temu) mam problem z modemem. Problem polega na tym ze przy starcie kompa system nie wykrywa poprawnie modemu (predzej bylo wszystko OK). W menadzerze urządzeń pokazuje wykryty modem z żółtym wykrzyknikiem. Po odinstalowaniu i zainstalowaniu na nowo lub tylko wylączeniu i włączeniu wszystko dziala jak nalezy. Przy aktualizacji sterownika wyswietla ze najlepszy sterownik jest juz zainstalowany(mam orginalne oprogramowanie do modemu). Poradzcie co mam zrobic zeby przy kazdym uruchomieniu poprawnie wykrywal modem. Z góry dzieki za informacje.


(JNJN) #2

Sprawdz porty USB.

Wgraj stery do płyty głównej,szczególnie jak masz VIA pakiet 4.38.

Nowy komp pakiet 4.49 lub 4.51 do 4.53.

http://turbokrecik.neostrada.pl/

http://neostrada.info/instalacja.php


(Sumowski) #3

albo nowe stery do thomsona 330. mi pomogly.

http://www.speedtouch.co.uk/downloads/330/301/st330_3012_windows.zip

:wink:


(Paolla 21) #4

Niestety zadna z podanych metod niepomogla.


(Sumowski) #5

format C: :smiley:


(Paolla 21) #6

Problem w tym ze format byl i od tej pory zaczelo sie chrzanic.


(Sumowski) #7

to instaluj najpierw XP-sp2, potem najnowsze stery VIA (o ile masz VIA), a dopiero potem modem - najlepiej zainstaluj stery od nich z tej badziewnej plytki (CD:\Neostrada\Drivers) - jesli masz Neo, przypuszczam, ze tak. potem wylacz komp. podlacz modem. i wlacz komp znowu. mi tak zadzialalo za ktoryms tam razem.


(Paolla 21) #8

Net mam z kablówki a bez podłączonego modemu niemoge zainstalowac sterów bo na plytce niema zadnej instalki tylko same pliki systemowe. Jak bedziecie mieli jakies propozycje to walcie a ja w tym czasie powalcze na wlasną ręke.


(Sumowski) #9

no ale przeciez dalem ci link do sterownikow (tam jest Setup.exe i takie tam)? :-x zgraj se je gdzies na plytke i potem rób od nowa


(JNJN) #10

No tośmy się dogadali.

Masz net z kablówki,podpięty przez USB.

Powinieneś mieć stery do modemu na płycie CD.

Jak nie masz wrzuć typ modemu do neta i pobierz ster do USB.

http://www.google.pl/advanced_search?hl=pl

Odłącz modem od kompa,użyj deinstalatora steru z płyty CD i odinstaluj ster lub ręcznie usuń modem z systemu.restart kompa.

Włóż płyte CD do napędu i podłącz modem włączony,powinień komp znaleść właściwy ster modemu z płyty CD,lub podaj ścieżke dostępu do steru modemu.

Poczytaj:

http://gornik.broker.com.pl/internet/download.html

http://www.icp.pl/sterowniki.html


(Paolla 21) #11

JN - nierób ze mnie takiego idioty, jeszcze wiem jak sie instaluje i odinstalowuje sprzet. Co do sterów z neta to sciągnołem chyba z 7 czy 9 rodzaji podobno pasujacych pod mój modem. Niestety na zadnym z nich modem również nie dzialal poprawnie. Krótko mówiąc zdenerwowal mnie mój kompa i tuż przed wyrzuceniem go przez okno postanowilem postawic nowy system jeszcze raz. Tak się stalo wczoraj wieczorem - zainstalowalem stery tylko od płyty gł. i od grafy a następnie modem. Sytuacja powtórzyla sie, lecz co dziwo przy ktorymś tam z rzędu zainstalowaniu sterow modemu wszystko wrociło do normy. Jak to sie stalo tego niewiem - najważniejszeże działa.

Dzieki za wszelką pomoc.


(fiesta) #12

A może by tak trochę grzeczniej ??

Kolega chce Ci pomóc, a Ty mu serwujesz takie teksty. :(:(:frowning:

Skąd niby ma wiedzieć jak daleko jesteś zaawasowany w tematyce komputerowej ?? :roll: :roll: :roll:


(Paolla 21) #13

Sorry jezeli kogos urazilem.

Faktycznie niemógł wiedziec w jakim stopniu jestem zaawansowany w tematyce komputerowej.

Jeszcze raz przepraszam i dzieki za wszelkie propozycje pomocy.

Co do tematu - to problemu juz niema (i cale szczeście). Wszystkko działa jak nalezy.


(Tomek Zamlynny) #14

i gdzie był problem???