Problem z modemem usb Play online ubuntu 12.04


(Northern666light) #1

Witam mam problem z modemem usb z play online Huawei e 3131 wczoraj zainstalowałem system ubuntu 12.04 ze strony ubuntu.pl i nie mogę uzyskać połaczenia z internetem a mianowicie gdy podłaczam modem do usb to widzi dane jakie na nim sa tzn oprogramowanie na windows z play modem miga ustawiałem połaczenie w network menager i dalej nic sie nie dzieje restartowałem system kilka razy podłaczałem pod rożne wejścia usb i nie widzi modemu i sieci komórkowej odziwo jakimś cudem wczoraj wykryło raz sieć komórkowa i udało się połączyc korzystałem z internetu przez kilka godzin bez problemu później wyłaczyłem komputer dzisiaj chciałem wąaczyc net i nie widzi tego modemu niewiem dlaczego kombinowałem na różne sposoby i dalej go nie wykrywa bardzo proszę o pomoc bo nie wiem co robić nie korzystałem nigdy z tego systemu....


(Amaterasu) #2

Polecam zaktualizować te stare Ubuntu, ewentualnie mogłeś sprawdzić, czy na wersji LiveCD modem działa normalnie. Pobierz inny obraz systemu z rodziny Linux, stwórz bootowalnego pendrive’a oraz podłącz do wejścia USB. Uruchom system, ustawiając go jako pierwszy w BIOS-ie, podłącz modem Huawei E 3131 (po przejściu na pulpit), sprawdź, co się stanie (chodzi tutaj o to, czy modem zadziała i będziesz mógł korzystać z sieci normalnie). Wina może też być po stronie sprzętu, więc podłącz go do innego urządzenia, np. komputera (dowolny system), gdyż to nie zawsze jest wina OS. Prosiłabym o to, abyś szczegółowo podał informacje, bo niezbyt można zrozumieć to jedno zdanie.

Przykłady:

Fedora 21 - *klik*

Kubuntu - *klik*

Linux Mint - *klik*


(Northern666light) #3

Właśnie korzystam z tego modemu na windows i działa, wczoraj zainstalowałem ubuntu obok windows i chciałem tam właczyc modem i nie działa tzn ustawiałem w network menager połączenie komórkowe i nie wykrywa tego modemu wsomie raz wykrył siec komórkowa i udało sie połaczyc ale jak wylączylem komputer i właczyłem go dzisiaj to już go nie wykrywa jak wkładam do usb to miga moge wejść do plikow jakie na nim są ale nie widzi sieci komórkowej …


(Drobok) #4

northernlight , Na forum piszemy w języku polskim, używamy “ś, ć, ź, ż, ą, ę, etc.”, oraz znaków interpunkcyjnych, proszę użyć przycisku EDYTUJ, który znajdziesz w prawym dolnym rogu posta i dokonać zalecanych poprawek w treści posta/ów.

Poza tym korzystasz z koloru czerwonego zarezerwowanego dla administracji. Nie powinieneś go stosować.

 

W przeciwnym wypadku temat wyląduje w koszu.


(Northern666light) #5

a w tym linku co podałeś do linux mint to który mam wybrać żeby był dobry…


#6

Ja mam ten sam problem z tym modelem,ponieważ nie chce się przełączyć na modem, tylko system widzi go jako pendrive. Mam Ubuntu 14.04 i jest tam jakiś problem z usb modeswitch (chyba E3131 nie jest dodany do jego obsługi). W Ubuntu 14.10 i 15.04 modem działa od ręki, ale tam mam nowszą wersję usb modeswitch.


(Kris-is) #7

Po prostu w Ubuntu modem wykrywany jest jako przenośna pamięć USB (dlatego widać oprogramowanie pod Windowsa) zamiast jako modem - choć czasami potrafi wykryć poprawnie.

Ja miałem podobnie z modemem Nokia CS-17 - w Ubuntu 14.04 też otwierał się folder z oprogramowaniem pod Windowsa, a połączenia z internetem nie mogłem uzyskać, w Lubuntu 14.04 oraz LXDE tak samo, natomiast w Xubuntu 14.04 modem działa poprawnie.

 

Na krótką metę może pomóc taki trik, że jak otworzy się folder z oprogramowaniem pod Windowsa, to tam gdzie jest lista partycji dysku + foldery systemowe Ubuntu, powinien pojawić się modem - tzn. nazwa modemu albo coś podobne - to wtedy klikasz prawym przyciskiem myszy i klikasz “Wysuń”; usuwasz wtedy pendrive niczym robiłbyś to pod Windowsem i wtedy modem powinien pracować jako modem, a nie pendrive i dopiero po tym zabiegu możesz spróbować uzyskać połączenie. Ja ten trik robiłem pod LXDE, ale jako, że korzystam z oferty bezpłatnej AERO2, to robienie tego co godzinę było trochę frustrujące :kreci:

 

W internecie szukałem też trochę na temat tego, jak “zmusić” modem do poprawnej pracy w Ubuntu czy Lubuntu i coś tam było, że niby zainstalowanie pakietu/-ów _ usb-modeswitch-data _ powinno pomóc; mi osobiście coś nie wyszło z instalacją tego pakietu i zostałem przy Xubuntu.

 

Trochę się rozpisałem próbując opisać mniej więcej moje perypetie z modem w Ubuntu i jemu pochodnych, ale może coś Ci to pomoże :roll:


(Northern666light) #8

Przeinstalowalem na 14.04 i tez lipa z tym modemem…caly czas widzi go jako pendrive ;(


(StG 44) #9

Miałem podobne problemy z tym modemem, ale w starszych wersjach Ubuntu (raz działał, raz nie). Na 14.04 działa za każdym razem. Masz zainstalowane najnowsze aktualizacje do Ubuntu 14.04?


(Amaterasu) #10
  1. Uruchom Terminal (Control + Alt + T).

 

  1. Wpisz podane komendy:

    sudo apt-get update
    sudo apt-get upgrade

pamiętając, żeby podać swoje hasło (uważaj na to, żeby nie przycisnąć ENTER i wtedy wpisywać swoje passy. To, że nie wyświetlają się literki/cyferki/znaki specjalne, nie oznacza, że się ono nie wpisuje. Pamiętam jak kiedyś tak robiłam :mrgreen:).

 

Uwaga: jeżeli nie masz internetu, postaraj się skądś załatwić (jakiś dobry), bo pobierze nawet spore paczki aktualizacyjne ;).

 

Myślę, że to powinno pomóc. Pozdrawiam i życzę miłego korzystania z Ubuntu 14.04! :slight_smile:


(Northern666light) #11

No wlasnie nie pobiore bo mam tylko ten modem z play i nie wykrywa go ubuntu a bez netu nie pobierze tych aktualizacji…;(


(StG 44) #12

To może tak jak Tyran6 napisał trzeba zainstalować Ubuntu 15.04.

 

http://www.ubuntu.com/download/desktop


(Amaterasu) #13

Jednak przed tym podłącz modem do komputera (gdy wybierzesz opcję wypróbowania), gdyż LiveCD jest podobne do zainstalowanego systemu na komputerze. Sprawdź, czy rzeczywiście zadziała internet, gdyż nie ma sensu co chwilę instalować system, a potem go usuwać (chociaż czasem LiveCD kłamie) :).

 


(Northern666light) #14

probowalem tak z linux mint 17.1 pobralem niedawno uruchomilem zbootowanego pendriva i tam tez nie wykrywa modemu a na u buntu com jak pobralem wersje u buntu w instalacji systemu dalem jezyk poski to i tak system bym w polowie po angielsku…8(


(StG 44) #15

Sprawdziłem przed chwilą live CD Ubuntu 14.04 z pendriva i działa net na tym modemie bez problemów. Miga dioda na niebiesko?  Masz na panelu uruchamiania taką ikonkę:

Zrzut_ekranu_z_2015_04_27_18_04_01.jpg

?


(Northern666light) #16

mam tą ikonkę i modemu nie wykrywa…niewiem jakim cudem raz wykrył a póżniej już nie…


(StG 44) #17

I tak ma być, ja mam tak samo. Utworzyłeś połączenie dla sieci komórkowej? Jak już masz utworzone to połączenie np. dla Play to wchodzisz w ikonkę połączeń sieciowych klikasz na to połączenie np.Play (ja mam aero2):

I powinno się połączyć z tą siecią, którą wybrałeś:

Zrzut_ekranu_z_2015_04_27_20_18_12.jpg

(słabo widać, w prawym górnym rogu)


(Northern666light) #18

Tak utworzyłem i jak nacisnę na tą ikonke w prawym górnym rogu to jest sieć sieć wi fi i powinno wyskoczyć sieć komórkowa  ale nie pokazuje się to …


(StG 44) #19

A nowe połączenie komórkowe możesz utworzyć?


(Northern666light) #20

raz wtedy jak wykrył mi wtedy ten modem to jak nacisnołem tą ikonę od internetu w prawym górnym rogu to było tak :

Sieć

Śiec bezprzewodowa

Śieć komórkowa

a wyżej tam mialem nazwe profilu który utworzyłem i tam mogłem sie połączyc a jak wylączylem kompa to już później nie wykrywa i jak wpinam modem to jest tylko

sieć

sieć bezprzewodowa nie widzi komórkowej