Problem z monitorem-brak obrazu


(Hannibal94) #1

Witam,

kupiłem ostatnio komputer, podłączyłem stary monitor do niego za pomocą standardowego kabla od tego monitora, niestety po starcie słychać jak komputer się uruchamia lecz nie ma obrazu. Monitor pomimo że jest podłączony, cały czas pozostaje w trybie oczekiwania.

Próba podłączenia do innego monitora za pomocą zwykłego kabla również się nie powiodła.

Znalazłem w którymś z pudełek przejściówkę MSi dvi-i podłączyłem z jednej strony kabel od monitora, a z drugiej wpiąłem ja do wejścia dvi-i w obudowie. Obraz pojawił się bez problemu.

Monitor to stary Flatron L1732S, karta graf. to Radeon 7850

Niestety ten kto mi montował kompa umieścił gniazdo dvi-i w takim miejscu ze mam problem z wpięciem tam przejściówki, po prostu zahacza ona o obudowę :shock: i muszę to robić trochę na siłę.

Dlaczego bez tej przejściówki monitor się nie uruchamia ? Czy to normalne ?


(JNJN) #2

A monitor ma gniazdo cyfrowe DVI?

I jeśli karta posiada gniazdo VGA, może ono nie być aktywne w czasie startu systemu. Aktywne jest wtedy tylko gniazdo DVI, wtedy chcąc podłączyć stary monitor przez kabel VGA, należy użyć przejściówki z DVI na VGA.

Choć z reguły, oba gniazda i VGA i DVI powinny być aktywne, możliwe, że gniazdo VGA uszkodzone.


(Hannibal94) #3

Hmm, nic takiego nie znalazłem, jest tylko wejście na kabel d-sub i zwykły przewód ac-in.


(JNJN) #4

Już sprawdziłem, monitor ma tylko VGA.


(Łukash) #5

Znaczy się o obudowę od monitora ?

Z tyłu monitora powinna być taka odczepiana pokrywa, zdejmij ją > podepnij przejściówkę dsub > dvi (męska/żeńska)> podepnij przewód do przejściówki i ustaw monitor > podepnij do karty do wejścia dvi ( takie tylko chyba są na 7850) …Jest z tym jakiś problem ?


(JNJN) #6

Komputera, monitor ma tylko gniazdo VGA.


(Łukash) #7

No to trzeba chyba przejściówkę dsub/męski do dvi/żeński - przejściówkę do monitora a dvi do karty.

http://obrazki.elektroda.net/35_1241536885.jpg


(Hannibal94) #8

Nie, o obudowe w komputerze.

Tzn. jest tak- do gniazda d-sub wbudowanego w monitor jest podłączony kabel d-sub, ten kabel podłączony jest do przejściówki dvi-i, a przejściówka dvi-i bezpośrednio do gniazda dvi-i zamocowanego z tylu komputera. To gniazdo dvi-i w komputerze jest źle zamocowane, zbyt wysoko i przez to gdy wpinam przejściówkę w nie to zahacza o obudowę.


(Łukash) #9

Aha rozumiem myślałem że posiadasz kabel dvi , a Ty posiadasz kabel dsub.

Bo chyba podłączasz po płyty głównej, do karty zintegrowanej, karta graficzna HD 7850 posiada tylko złącza DVI.


(Hannibal94) #10

W zasadzie w ten sposób wszystko działa, pomijając to ze gniazdo na kompie musiałem troszkę wygiąć w dół żeby wpiąć w nie przejściówkę dvi-i i tak zostało.

Ale kiedyś mogą być z tym problemy.

Jednak dlaczego nie działa komunikacja:

wejście d-sub w monitorze — kabel d-sub—gniazdo d-sub w obudowie komputera ?


(Łukash) #11

Bo chyba podłączasz do płyty głównej, do karty zintegrowanej (jest albo wyłączona w BIOS albo niesprawna), karta graficzna HD 7850 posiada tylko złącza DVI.

Ty potrzebujesz kabel dvi > dsub, lub kabel dvi > dvi i przejściówkę dvi na dsub : http://obrazki.elektroda.net/35_1241536885.jpg