Problem z monitorem po zainstalowaniu nowej karty graficznej


(Marek L5) #1

Wyminiłem w kompie kartę graficzną , na Radeon 9200 128 , odinstalowałem stare stery w trybie awaryjnym za pomocą Driver Cleaner , normalnie zainstalowałem nowe stery do karty , niestety teraz mój monitor dziwnie sie zachowuje gdy włączam kompa , i ładuje się Windows , monitor wyłącza się na sekundę w czxasie ładowania i wlącza ponownie p[ózniej jest już ok .

Co moze być przyczyną gdzie szukać , usterki ???


(Piolo151) #2

ja też tak mialem ale problem się rozwiązał jak zainstalowałem starsze stery do karty graficznej


(Dimatheus) #3

Hey !!


(Marek L5) #4

a jak to usunąć ??

stery mam ściągniete jest są to : Catalystach nizej niż 6.5 a;e nie pamiętam dokładnie. Czyli usunąć ten panel Control ? Ale z opcji dodaj usuń programy??

Złączono Posta : 13.01.2007 (Sob) 10:57

odinstalowałem ATI Panel Control z dodaj/usuń programy niestety nadal to samo !!


(Piolo151) #5

sciągnij sobie starsze sterowniki do karty graficznej :stuck_out_tongue:


(Mlajtner) #6

moze być przyczyną gdzie szukać , usterki ?

_________________- to nie jest usterka - tak bywa....


(PaPuX) #7

To nie jest usterka, nowe sterowniki wyłączają monitor w momencie startu systemu na moment zmiany rozdzielczości gdyż były przypadki właściwie tylko w LCD że matryce szły z dymem w momencie skoku amplitudy napięci na końcówce łącza karty graficznej uruchamiającej się karty przez co starcze LCD bez konkretnych zabezpieczeń lub nieprzystosowanych zbytnio norm do kart graficznych serii radeon nie wytrzymywały i puszczały dymek :lol:


(JNJN) #8

I nic się nie martw,tak może być na starych kompach.

Zastosuj ster do karty bez CCC wersja max 6.5 dla tej karty.

I po co aż trzy tematy o jednej karcie i problemie,pisz w jednym ?


(Marek L5) #9

przepraszam za to , dziękuję wszystkim za porady i podpowiedzi już sobie poradziłem ... :smiley:


(Joseph23) #10

mam nową karte graficzna ati x1650xt monitor lcd LG flatron l1715s mój problem polega natym że po wgraniu sterowników i restarcie ładuje sie winds jest migniencie i monitor przechodzi do stanu spoczynku jak wywale stery od karty to działl aale bez sterów praca na kompie to lipa wszystkie powyrzsze porady sie nie sprawdzają prosze o pomoc


(McDracullo) #11

Malyzed monitor na DVI? Włącz odpowiednie gniazdo w sterach.


(Joseph23) #12

Monitory bez dvi nie obsluguja niektorych kart ati od x1600 w gore nawet jak zmienisz biosa nic nie da poprostu wybiesz karte innego producenta