Problem z monitorem


(Bartas Hols) #1

Witam,

Mam pewien problem, otóz gdy przed chwila wlączyłem kompa obraz z montora był cały niebieski. Nie mam pojęcia jak to sie mogło stac i co się mogło stać, gdyż jeszce z rana bylo wszystko OK, a tu włączam i nagle wszystko niebieskie,

Proszę o pomoc


(Pawel0303) #2

Jest cały niebieski, że nic nie widać czy tylko zabarwiony na niebiesko??. Jeśli ekran jest zabarwiony na niebesko to poruszaj delikatnie wtyczką do karty graficznej lub przy wtyczce od monitora(wtyczki od sygnalu, nie od napiecia).


(Adletow) #3

Miałem to samo. Nie wiedziałem co robić i pożaliłem się kumplowi. On zażartował "dociśnij kabel czy coś". Docisnąłem ów kabel i wszystko wróciło do normy :roll: Polecam zrobić to samo.


(Bartas Hols) #4

jest zabarwione na niebiesko, wszystkie inne kolory widac ale niebieski przewaza zdecydowanie.


(Pawel0303) #5

problem jest z kablem od sygnału monitor-k. graficzna. Podociskaj te wtyczki, poruszaj nimi lekko. Ja tez tak mam, ale u mnie pomaga poruszanie delikatne wtyczki przy karcie graficznej


(Bartas Hols) #6

niestety ale bez rezultatu to nic nie daje. macie jakies inne pomysly?


(Asterisk) #7

Zmień tytuł na konkretny używając funkcji icon_edit.gif

Inaczej temat poleci do śmietnika.


(adpawl) #8

Jeżeli poprawianie kabla/wtyczek nic nie daje ...to moze oznaczać ze problem "leży" wewnątrz obudowy :?

Miałem kiedyś coś podobnego ...tylko mgiełka była pomarańczowa - a powodem była "luźna" płytka znajdująca się na końcu kineskopu.

Delikatne poprawienie/dociśnięcie jej rozwiązywało problem ...przynajmniej na jakiś czas.

d10152ffab9c9ff7m.jpg

Oczywiście innym nie zalecam takiej zabawy przy włączonym zasilaniu :stuck_out_tongue:


(fiesta) #9

I po odczekaniu kilkunastu minut od wyłączenia monitora, na katodzie kineskopu napięcia są rzędu tysiąca Volt :!: :!: :!: :!: