Problem z myszką A4TECH x750 (zacina się)


(Zendeman) #1

Jak w temacie.

Posiadam system windows 7 (64bit)

Kupiłem nową myszkę "A4TECH x750 Oscar evolution red fire".

Po podłączeniu myszki do gniazda usb początkowo sterowniki same się instalowały lecz po instalacji zostały blokowane przez mój ulubiony system win 7.

Rozwiązałem ten problem, był on spowodowany niezgodnością programu Tages Protection z moim systemem.

Zainstalowałem najnowszą wersje Tages Protection i teraz wszystko problem z blokowaniem sterowników zniknął.

Moim oczom ukazało się piękne okienko oznajmiające zainstalowanie sterownika oraz napis "Mysz zgodna z HID".

Lecz, długo się nie cieszyłem. Po poruszeniu myszką kursor porusza się o pół centymetra po czym staje na dłuższy czas (30s) potem wykonuje resztę ruchu.

I tak w nieskończoność. Dodam jeszcze że mysz reaguje jakby prawidłowo bo posiada tzw. biegi do dpi po których zmianie zmienia się kolor na myszce i nie ma w tym żadnych opóźnień, po prostu na pulpicie wygląda to jakoś strasznie.

Dodam jeszcze że podłączyłem ją pod drugi (o wiele słabszy komputer) ową myszkę i tam wszystko działa bez najmniejszego problemu.

Myszka jest po USB, ale podłączałem ją też pod ps/2 za pomocą przejściówki.

Stara myszka też jest na USB i działa bez problemu.

Sterowniki do x750 pobrałem ze strony producenta(podobno zgodne z win7).

Co robić ? W ostateczności ją mogę zwrócić ale strasznie mi się podoba i wolałbym ją sobie zostawić.

Z góry dziękuję i pozdrawiam.


(Bado24) #2

Nie jestem specjalistą ale miałem podobny problem z moją XL-740K. Wszystko chodziło bezproblemowo aż do czasu jak zainstalowałem nowe stery do mojego radka 4850, też tak jakby myszka zwalniała i ogólnie był problem.

Ja nie wiem jaką ty masz grafikę ale u mnie pomogło zainstalowanie sterów zmodowanych bo catalystom już za bardzo nie ufam.

I co problem znikł przynajmniej u mnie :lol:

Wejdź sprawdź może ci pomoże chociaż nieobiecuje

http://sites.google.com/site/windowsupd ... r-home/ati


(Zendeman) #3

No ja mam GF8800gt.

Więc chyba mi ten link nie pomoże, w ogóle to ciężko mi się odnaleźć na tej stronce co podałeś.

Ale zauważyłem że mam nieaktualne sterowniki od karty graficznej.

Zaktualizuję i napisze jeżeli coś się zmieni.

-- Dodane 08.02.2011 (Wt) 16:06 --

Problem rozwiązany :slight_smile:

Zwróciłem myszkę do sklepu i oddali mi kasę :slight_smile: