Problem z Nagrywaniem płyt DVD-DL - Błąd Zapisu


(Kacpios) #1

Witam. Problem tak jak w temacie. Płyta Esperanza DVD-DL x8 8.5 GB.

Nagrywarka:

LG HL-DT-ST DVD-RAM GH22LP20

Gdy nagrywam dane na płytę przy pierwszwej warstwie wyskakuję Błąd zapisu, co za tym idzie "Nagrywanie przy prędkości 8x... nie powiodło się".

W czym więc problem może tkwi ?

Jak to naprawić ?


(Fentick) #2

To na wszystkich płytach tak jest czy na jednej wystąpiło?


(Kacpios) #3

Na Trzech nie było błędów. Teraz już ciągle.


(Cedar) #4

Zmień płytę co jakaś "firmową", używana przez ciebie "marka" może się sprawdzić przy jednostronnych DVD a przy DL już nie koniecznie. Spróbuj też zmniejszyć prędkość zapisu oraz zdefragmentuj dane na dysku, na którym masz dane do nagrywania.


(Kacpios) #5

Ok zaktualizowałem do 2.0. Teraz z kolei dochodzi do 80 % i wyskakuję błąd w nero :

"Nie można wykonać polecenia zakończ w trybie DAO"

Wiecie o co może chodzić ?


(Cedar) #6

Usunąłeś jedną z możliwych przyczyn - zmieniłeś prędkość.

Zapisany przez wytwórnie indeks prędkości jest kłamliwy - zmieniając prędkość na mniejszą wykluczyłeś to, ale i tak płyta jest kiepska. Zmień na lepszą płytę.


(Kacpios) #7

Tzn, że nie mogę nagrywać z prędkością x8 ?


(Fentick) #8

Ja zawsze robie tak:

Jak płyta ma możliwość nagrania 16x to nagrywam 8x

Jak płyta ma możliwość nagrania 8x to nagrywam na 4x

Zawsze mi działało jeśli chodzi o płyty DVD i DVD DL


(Cedar) #9

Każda płyta ma przez jej producenta zakodowaną prędkość z jaką maksymalnie można ją nagrywać - nagrywarka i oprogramowanie te dane odczytuje i ustawia na jego podstawie parametry. Tylko jest jedno "ale" - te dane są zgodne z rzeczywistością przy markowych (firmowych) płytach, przy takich jak Ty używasz te informacje często są "podrasowane" - nagrywarka widzi, że teoretycznie powinna móc nagrywać x8 a jakość płyty pozwala najwyżej na x2 :wink:


(Kacpios) #10

Pokombinowałem z tymi sterownikami ASPI

beztytuuru.jpg

Jak widać nie wszystko jest na miejscu. Problem w tym, że wszystkie pliki skopiowałem do danych folderów. A to dalej nie wykrywa... Wiecie jak je zainstalować ?

Ok na początku wyświetliło mi się błąd zapisu Pierwszej Warstwy.

Później Zapisywało Lead Out.

Doszło do 66%

Nie powiodło się ;/

Gdzie tkwi ten cholerny problem ?

Jeżeli tak się stało płytka już do wywalenia ?