Problem z nagrywrką


(Tomi000) #1

Cze mam problem. Podczas nagrywania płyt dvd (zwykła kompilacja) bufor nagrywarki skakał pomiędzy 6 a 96% co spowodowało że nagrane płyty były do niczego. Co mogło być przyczyną sterowniki, programy, nagrywarka czy dysk twardy a może jakiś wirus. Prosze wszystkich o pomoc może mieliście już taki problem.


(JNJN) #2

Czy stało się to nagle,czy coś robiłeś i taki efekt.


(lazikar) #3

tomek123 a masz Adaptec ASPI v4.71.2


(Tomi000) #4

Jeszcze niedawno nagrywałem bez problemu. Ostatnio instalowałem jeszcze raz sterowniki oraz programy (Clone). Zapomniałbym napisać że nagrywam w nero.

Złączono Posta : 30.04.2006 (Nie) 9:40

Nie mam lazikar


(Danielm86) #5
  1. Masz Nero w wersji 7? zainstaluj w wersji 6*. Siódemka jest jakaś powalona. Kumpel zrobił upgrade z 6 do 7 i się zawiódł. Dobrze płyt mu nie nagrywało.

  2. Wyczyść napęd płytą czyszczącą

  3. Używaj lepszych płyt a nie taniochy

  4. Ustaw Bufor dodatkowy ile się da tzn. % pamięci RAM

  5. Ustaw pamięć tymczsową na np. 1024 MB

  6. i nie graj jak coś nagrywasz


(Tomi000) #6

dzięki master_zonk6 ale:

  1. mam nero6

  2. używam verbatimów, tdk i sony

  3. jak nagrywam to nic nie włączam

  4. niedawno jeszcze nagrywał dobrze

jeszcze raz dzięki master_zonk6 :slight_smile:


(Robloz) #7

Z jaką prędkością nagrywasz ?

Sprawdź jeszcze czy kontroler IDE ATA/ATAPI pracuje w trybie Ultra DMA czy PIO, może być także uszkodzona taśma


(Tomi000) #8

Nagrywam z prędkością 6 i 8.

Może trzeba przeinstalowac nero?


(JNJN) #9

Może to problem.

ASPI wgrałeś.

Sprawdź czy dysk i napędy pracują w DMA.

http://forum.dobreprogramy.pl/viewtopic ... 851#213851

Odinstaluj Nero i zainstaluj najnowsze.

Jak to samo,odinstaluj wszystko oprogramowanie do nagrywania (Nero,Clone,inne) zrób czystkę w systemie i wgraj Nero i sprawdź.


(Danielm86) #10

jaką masz nagrywarkę? Jeśli masz LiteOn to zgłoś się do serwisu


(Tomi000) #11

Mam liteona master_zonk6 ale już wszystko gra. Niedawno brakowało mi jakiegoś sterownika od płyty i wgrałem te co mi dali z płytą ale zapomniłem że te były do du... .Wyrzyciłem je i wgrałem te co miały być. To był problem ASPI I DMA. Nagrywara już nagrywa dobrze.

Dzięki chłopaki za pomoc! !!