Problem z napędem CD-ROM


(Kombosista) #1

Otóż mój CD-Romek nie potrafi otworzyć żadnej płyty.Gdy wkładam obojętnie jaką płyte CD do stacji to on "miele" ją bez końca,a z okna mój komputer znika ikonka napędu,następnie komp sie wiesza na AMEN ,pomaga dopiero wyjęcie płyty i wciśnięcie ctrl+alt+delete :frowning: ,potem już wszystko w normie.

Powiedźcie co to może być?? :cry:


(Danielm86) #2

a płyty czyszczącej używasz. Możliwe, że to już koniec.


(Kombosista) #3

Niestety płyty czyszczącej nieposiadam. :(:(:(:(:(:frowning:


(JNJN) #4

I teraz już czyta napęd normalnie.


(squeet) #5

Podaj model napędu, sprawdź czy taśmy wpięte są dobrze, czy napęd czyszczony był albo rozkręcany?

Czy jest na gwarancji?

Jeśli tak - do serwisu. Jeśli nie, to albo płytka albo sprężone powietrze. Możesz również rozkręcić napęd i wyczyścić - być może coś na laserze się osadziło.


(Kombosista) #6

Nie,potem już komputer chodzi normalnie,ale CD-Rom dalej odmawia pos łuszeństwa.

Złączono Posta : 15.07.2006 (Sob) 12:22

To starusieńki Samsung SV2001H,niestety daaaawno po gwaracji,wszystko podpięte właściwie.


(squeet) #7

Działo się to stopniowo to jego nieczytanie płyt, czy nagle zaczął się tak zachowywać? Od kiedy tak ma? Wobec tego trzeba będzie:

Rozkręć i przeczyść dokładnie. Usuń jeszcze napęd z menedżera urządzeń i zrestartuj komputer, niech się zainstaluje ponownie.

Ale jak stary, to możliwe, że to koniec napędu.


(Kombosista) #8

Więc pozostaje jedynie rozkręcania,albo serwis... :frowning:

Od jakichś trzech miesiency.Przestał działać nagle.

A gdzie taką płyte można zdobyć?. :x


(Kpc21) #9

w sklepie komputerowym albo elektronicznym