Problem z napięciem na linii + 12v


(suchmen) #1

Witam-jest problem z napięciem na linii +12v bowiem mierzone różnymi programammi wacha się od + 4 do + 14,5 v w zależności od obciążenia-sprzęt macie w opisie.Czy to normalne? Bo komp chodzi stabilnie a zasilacz jest podobno bardzo dobry.Linie +3 i +5 zawsze są ok i niezmienne


(Jacek Bydgoszcz) #2

Napięcia mierzy się miernikiem elektronicznym a nie programami.Bardziej wiarygodne wyniki daje też bios.Gdybyś miał 4V zamiast 12V to komputer w ogóle by się nie uruchomił,a podczas pracy wyłączył.


(suchmen) #3

No ale w każdym programie jest wachanie na tej linii największe tj od 0 do + 15 nawet-tak było po podkręceniu procka z 2.4ghz do 2.88.teraz przy 2.4 ghz mam max +11,6v więc wniosek? czyżbym nie mógł kręcić swojego proca bo ten zasilacz go nie pociągnie? dziwne....aha dodam że jak podkręcę procka o 200mhz tylko nawet, to wzrasta jego temperatura o 15 stopni i wiatrak kręci się 2x szybciej w związku z tym strasznie hałasuje.nie łapię czemu-przecież mam stopkę G0 i dobre chłodzenie...coś się wali z napięciami i temperaturami po minimalnym podkręceniu mimo że ustawiam na auto-czyli bierze tyle ile chce

problem rozwiązany-nie wolno brać w biosie po podkręceniu procka na auto system voltage-zawsze trzeba brać na manual.procek chodzi teraz na 1,275 v.nie zwiększyć na 1,3?


(Jacek Bydgoszcz) #4

Jeżeli na tym napięciu komputer działa stabilnie to nie ma sensu podwyższać napięcia.

Co do napięcia to przeczytałeś co Ci napisałem wyżej?Możliwe też,że czujnik na płycie jest uszkodzony.


(suchmen) #5

Mam 2 wtyczki w tym taganie po 12v więc pytanie czy przypadkiem nie mam 2 naraz podłączonych linii 12v? Bo jak bawilem sie to pod obciązeniem chodzilo po 17-18 v i nic sie nie dzialo.

w opisie zasilacza jest :

natężenie przy napięciu +12V1 20 A

natężenie przy napięciu +12V2 20 A

oraz:

2 linie 12V

czyżby u mnie były 2 wpięte i nie skodzi że mam do 17-18v pod obciążeniem?

bo doczytałem się że +12v2 jest dla samego procka a +12v1 dla reszty a w programie pokazuje mi +16-18 max dla obu wtyczek łącznie? Czyli należy odjąć kilka v dla pozostałych urządzeń i wyjdzie moc procka?


(Jacek Bydgoszcz) #6

Obecnie wszystkie dobre (Twój do takich należy) zasilacze mają przynajmniej podwójną linię 12V,są i takie co mają po cztery.Linii się nie sumuje i nie odejmuje napięcia procesora,nie wymyślaj za dużo. :stuck_out_tongue:

Co Ty tak się uwziąłeś na te napięcie.Napisałem Ci czym masz je sprawdzać a Ty dalej swoje.Ja napięcia sprawdziłem w biosie i miernikiem.Są jedynie minimalne różnice,ale wyższość mają dla mnie wskazania tego drugiego.

A jakbyś miał 17-18V na linii 12V to już byś nie pisał na forum przy użyciu Twojego komputera.Jeszcze raz Ci piszę nie sugeruj się wskazaniami programów.W moim przypadku jedynie Everest podawał zbliżone wartości,Speedfan pokazywał...chyba to co miał akurat na myśli :lol: .

Jak już koniecznie chcesz patrzeć na wskazanie programów,to czy próbowałeś programu Gigabyte Easy Tune6?To program głównie do podkręcania,ale pokazuje przy okazji wartość napięć.Może on będzie bardziej wiarygodny.I naprawdę załatw sobie miernik.


(suchmen) #7

ok-co do biosu odpada bo nie mam tam pokazanych napięć jedynie jest koło +12v OK ale dokładnych danych nie mam nawet po wejściu w ctr+f1:) updatowalem bios i w sumie mialem 3 edycje(pozostalem na najnowszej f7j) i w żadnej nie było napisane jakie są aktualne napięcia tylko ok bądź fail.szkoda