Problem z napisami w BestPlayer


(Offca8) #1

Mam angielski komputer i kiedy odtwarzam film, w napisach zamiast polskich liter -> ć,ą,ę,ń,ż,ź,ó,ł,ś wyswietlaja sie dziwne znaki co strasznie utrudnia czytanie:/ Jak sie tego pozbyc ?


(Spam) #2

System po angielsku?

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=48796


(FXJ) #3
  1. options -> language -> polish

  2. Napisy -> właściwości napisów -> czcionka -> (zmieniamy) europa środkowa

BSplayer 2.10 :wink:

Jeśli chodziło o inny odtważacz to w czcionce też zmień region na europe środkową :wink: