Problem z NEO i log


(Barmanisko) #1

Dzień dobry !

Jestem posiadaczem Neostrady w opcji 640 Kb i modemu Aztech Turbo 900 . Moim problemem jest to iż od jakiegoś czasu chciałem sobie coś ściągnąć z typowego programu p2p jakim jest azerus (torrent ). W zasadzie ściagałem kiedyś ale uzywając MiRca ale ten problem był prawie niezauważalny -po prostu mało ściągałem . I ostatnio kolega mi zainstalował owe cudo (azerusa ) i wszystko by było fajnie gdyby nie ...padaka całej NEO :frowning: Po jakimś czasie gdy odpale klienta do ściagania łacze jakby się zapychało i cały net siada -nic nie moge zrobić wtedy tylko zrestartować modem . Po zresetowaniu póki nie odpale na nowo klienta net śmiga mi pięknie bez żadnych problemów ! Oczywiście używam firewalla , antywirusa i skanuje różnymi programami online ...

proszę o zerknięcie na log tego programu hijackThis i być może wyłapanie jakiegoś ukrytego syfu -bo zaden skaner nic nie wykrywa ...

Logfile of HijackThis v1.99.1

Scan saved at 17:54:29, on 2005-04-06

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\ASUS\Probe\AsusProb.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\WINDOWS\ALCWZRD.EXE

C:\WINDOWS\ALCMTR.EXE

C:\Program Files\Java\jre1.5.0_01\bin\jusched.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Ray Adams\ATI Tray Tools\atitray.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\PROGRA~1\Agnitum\OUTPOS~1\outpost.exe

C:\Program Files\Raxco\PerfectDisk\PDSched.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Outlook Express\msimn.exe

C:\Program Files\Internet Explorer\iexplore.exe

D:\stary dysk\bajer\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O4 - HKLM\..\Run: [Skrót do strony właściwości High Definition Audio] HDAudPropShortcut.exe

O4 - HKLM\..\Run: [ASUS Probe] C:\Program Files\ASUS\Probe\AsusProb.exe

O4 - HKLM\..\Run: [Launch Ai Booster] C:\Program Files\ASUS\Ai Booster\OverClk.exe

O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [AlcWzrd] ALCWZRD.EXE

O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_01\bin\jusched.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [Outpost Firewall] C:\Program Files\Agnitum\Outpost Firewall\outpost.exe /waitservice

O4 - HKLM\..\Run: [wpkontakt] C:\Program Files\Wirtualna Polska\wpkontakt\wpkontakt.exe -autostart

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized

O4 - HKCU\..\Run: [AtiTrayTools] "C:\Program Files\Ray Adams\ATI Tray Tools\atitray.exe"

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll

O9 - Extra button: Trashcan - {072F3B8A-2DA2-40e2-B841-88899F240200} - C:\PROGRA~1\Agnitum\OUTPOS~1\TRASH.EXE (HKCU)

O9 - Extra 'Tools' menuitem: Show Trashcan - {072F3B8A-2DA2-40e2-B841-88899F240200} - C:\PROGRA~1\Agnitum\OUTPOS~1\TRASH.EXE (HKCU)

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {556DDE35-E955-11D0-A707-000000521957} - http://www.xblock.com/download/xclean_micro.exe

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1111007898421

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{C3FCA384-436B-4211-944C-20EC719DBC45}: NameServer = 194.204.152.34 217.98.63.164

O18 - Protocol: wpmsg - {2E0AC5A0-3597-11D6-B3ED-0001021DC1C3} - C:\Program Files\Wirtualna Polska\wpkontakt\url_wpmsg.dll

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Outpost Firewall Service (OutpostFirewall) - Agnitum - C:\PROGRA~1\Agnitum\OUTPOS~1\outpost.exe

O23 - Service: PDEngine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDEngine.exe

O23 - Service: PDScheduler (PDSched) - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDSched.exe

Bardzo prosze o porady i ewentualne wskazówki co zrobić -czy coś usunąć ... Nie znam się za bardzo na systemach a kolega mi instaluje co jakiś czas wszystko -ale odkąd mam net (od 2003 roku ) złapałem tylko dwa wirusy -Blasta i cos jeszcze ktorego usunęłem w trybie awaryjnym -nic potem nie miałem ...

A tak propo - te forum mi odnalazł człowiek który wymienił mi modem z NEO wczoraj -włączyłem mu sciąganie i znowu zapchało się łacze ...Panowie z TPSy drapali się w głowe ale postawili diagnoze że moge mieć jakiegoś syfka jednak

pozdrawiam !


(boczi) #2

Jeny, ludzie, czytajcie uważnie posty, bo potem komuś można sajgonu narobić! Krasnalek! W tamtym temacie jest wymieniony proces

a nie svchost.exe :!:

Co do spowalniania internetu i loga.

Spyware Realteka, usuń (ręcznie):

C:\WINDOWS\ ALCMTR.EXE

Po usunięciu ręcznym, jeśli jeszcze pozostanie w Hijacku, kasujesz:

Kosmetycznie ze Start->Uruchom->msconfig odznacz:

NEROCHECK

JUSCHED

Wpis po padzie systemu, w hijacku możesz skasować:

Reszta jest OK...

Może warto się zastanowić nad jakimś programem do zarządzania przepustowością łącza?

http://www.searchengines.pl/phpbb203/in ... netlimiter


(Barmanisko) #3

czy to cos ważnego to :

C:\WINDOWS\ALCMTR.EXE

nic się nie stanie ? :oops:


(boczi) #4

Usuń, nic się nie stanie. TU masz posty potwierdzające, że to spyware. Jeżeli będą opory z usuwaniem próbuj robić to KillBox-em.


(Adarek) #5
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

Też odchaczasz w msconfig . Start kompa do trybu awaryjnego Za pomoca HT usuń :

O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE

usuń ręcznie z dysku a potem sprawdz klucze i usuń C:\WINDOWS\ ALCMTR.EXE!!

Usuwaj ALCMTR.EXE - Szukaj w ukrytych. !!

___________________

wstega.gif


(lazikar) #6

Na PW takie uwagi proszę.


(Barmanisko) #7

Skasowałem to ... moze coś jeszcze jest podejrzane ? I tak jestem zaskoczny że w miarę jest ok :wink: Ale i tak nie wiem czy właczać raz jeszcze tego torenta ...


(Qbek50) #8

LOH OK 8)


(Kojot) #9

Jeśli nie włączysz to się nie przekonasz czy jest OK :slight_smile:


(fiesta) #10

To jak wiesz tylko tyle na temat kasowania szkodliwych aplikacji za pomocą Hijack This to proszę nie zabieraj głosu w tym względzie bo jak sam widzisz możesz narobić więcej szkód jak korzyści.

Posty wprowadzające w błąd kasuję.


(Adarek) #11

Przeskanuj system programami i scanerami online wymienionymi

http://forum.dobreprogramy.pl/viewtopic.php?t=23036

Zalecam wszystkie.


(Barmanisko) #12

Niestety sprobowałem właczyć owego klienta (azerusa ) i nawet zminiejszyłem upload - nadal łącze się zapycha po czasie -choć dzisiaj dopiero po pół godzinie... Może rzeczywiście nawet nie chodzi o jakies robaki ale po prostu te łacze nie jest dobre do używania torentu ? Może sa inne p2p które nie poszujuje plików od iluś tam udostępniaczy tylko ściąga z jednego miejsca i wtedy jest ok ? Bo jak ściągam coś przez przreglądarkę (np. patch ) to leci mi ładnie i nigdy sie nie zapycha ?

Kolega wspominiał iż jak się używa torenntów to nawet jak się chwilke puści klienta a potem przerwie to i tak sa porty otwarte ...prawda to ?

Przepraszam iż tak chaotycznie ale troszke mnie to zastanawia co to może być ... :oops:


(Qbek50) #13

a próbowałes używać innego klienta ?


(Barmanisko) #14

Nie próbowałem -kiedyś tylko ściągałem z Mirca -nawet udawało sie coś ściągnąć czasem ...


(Adarek) #15

Neostrada jest łączem asynchroniczynm- im więcej wysyłasz tym mniej

odbierasz. A po zatym pobieranie jest ograniczone do limitu.

I nawwet jak ci piszą że masz max. to limit spada po przekroczeniu ,.

Co zrobisz to i tak nie przeskoczysz.


(Barmanisko) #16

Może spróbuje ustawić downolad na mniejsze wartości (bo teraz mam nieograniczone jeszcze ) i zobacze co się stanie ... Ale wkrótce to i tak bede musiał system postawić od nowa i jeszcze raz rozważnie wszystko poinstaluje ...I być może skorzystam z innego klienta p2p -a jesli nie pomoże to pożegnam się z tą opcją -bo po co płacic za coś co nie korzystam w pełni ...


(Barmanisko) #17

A wiec narazie wiem to iż testując ściaganie z Mirca to net mi się nie zapycha i wszystko płynnie chodzi -więc to moze być problem tylko w tym iż używam tego torrenta który był ustawiony na sciąganie nieograniczone co powodowało zamieranie netu ... Próbowałem nawet ograniczyć ściaganie w tym programie i jak właczyłem winmapa (radio )w tle to znowu zapchało łacze :frowning: Wirusków z tego wynika nie mam i ewentualnie powinienem próbować sobie zainstalować coś co mi przydziela ilość łacza do danego programu np. p2p ...

W każdym razie dziekuję za rady :slight_smile:

Pozdrawiam !