Problem z neostradą tp


(Wojo210) #1

Witam, ostatnio zaobserwowałem problem z moim internetem. Problem dotyczy wiele moich znajomych. Korzystam z usług TP, dokładnie używam neostrady 1mb. Po rozmowie z konsultantem stwierdził, że sieć nie jest uszkodzona. Polecił mi sprawdzenie łącza (cmd->netstat)

Według konsultanta jest to o dużo za dużo. Po wyłączeniu wszystkich komunikatorów przeglądarek i programów peer-to-peer. Pokazuje sie 15~ tego typu linijek.

Czy jest ktoś w stanie mi pomóc. Problem wraz z znajomymi zaobserwowałem około 5 dni temu. Pingi sa na poziomi 30-40, czasami można zaobserwować skok do 250ms. Często lecz nierównomiernie wyświetla sie komunikat "Uplynął limit czasu żądania"

Pozdrawiam

Bibe


(Daghda) #2

Zrób jeszcze

netstat -o

i wklej wyniki. Zaczaj się na peceta z ProcessExplorer, SysInternals albo inny program, śledzący m.in połączenia.


(Wojo210) #3

Skanowałem komputer programem Dr.WEB 4.44 i Kasperskym. Nic nie znaleziono;/ Pozatym te problemy z internetem zaczeły sie równo u mnie jak i u moich znajomych. Może mi ktoś dokładniej pomóc z tym problemem? Dzieki za dotychczasową pomoc

Pozdrawiam Bibe


(Wojo210) #4
Microsoft Windows XP [Wersja 5.1.2600]



(C) Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\Ja>netstat -o


Aktywne połączenia


  Protokół Adres lokalny Obcy adres Stan PID

  TCP dom-b2743d89cbd:1130 91.197.13.36:8074 USTANOWIONO 3572

  TCP dom-b2743d89cbd:3692 ey-in-f127.google.com:http USTANOWIONO 1676


  TCP dom-b2743d89cbd:3698 199-222-135-236.go2.pl:http OCZEKIWANIE_ZAMKN

  1676

  TCP dom-b2743d89cbd:1110 localhost:3675 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3678 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3681 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3684 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3687 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3690 USTANOWIONO 1676

  TCP dom-b2743d89cbd:1110 localhost:3693 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3696 OCZEKIWANIE_FIN__2 167

6

  TCP dom-b2743d89cbd:1110 localhost:3699 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3702 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3705 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3708 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3711 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:1110 localhost:3714 CZAS_OCZEKIWANIA 0

  TCP dom-b2743d89cbd:3639 localhost:1110 OCZEKIWANIE_ZAMKN 3572


  TCP dom-b2743d89cbd:3690 localhost:1110 USTANOWIONO 2616

  TCP dom-b2743d89cbd:3696 localhost:1110 OCZEKIWANIE_ZAMKN 3572



C:\Documents and Settings\Ja>

(Daghda) #5

Hyyyyyyyyyyyymmmm, nie widzę tu nic podejrzanego. Są dwie opcje - albo serwery TP syfią albo coś wysyła Ci przez SMTP :smiley:

Wrzuć jeszcze loga z HijackThis.


(Wojo210) #6

Log z HijackThis

Logfile of HijackThis v1.99.1

Scan saved at 12:02:51, on 2008-08-26

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe

C:\Program Files\Common Files\LightScribe\LSSrvc.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe

C:\Program Files\Opera\opera.exe

C:\Documents and Settings\Ja\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://kurnik.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

O2 - BHO: IEVkbdBHO Class - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\ievkbd.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe"

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll

O9 - Extra button: Statystyki ochrony WWW - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\SCIEPlgn.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{39A28750-2A9F-46A8-BB22-791A4AE89617}: NameServer = 194.204.159.1 217.98.63.164

O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll

O23 - Service: Kaspersky Anti-Virus (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe" -r (file missing)

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

Pozdrawiam Bibe


(huber2t) #7

W logu nic nie widzę


(Wojo210) #8

Dzięki za pomoc. Tylko ostatnie pytanie mam co mam teraz robić. Bo nie ukrywam sie robi sie to irytujące

Pozdrawiam Bibe


(system) #9

Takie już jest TPSA :frowning:


(Wojo210) #10

Tylko do cholery jasnej wczesniej takich problemów nie miałem;/ I zaczeły sie tylko u mnie tylko u prawie wszystkich znajomych. Zastanawiam sie na zmianą operatora na Netie lub poproszenie o reset portów czy to coś zmieni?

Pozdrawiam Bibe


(Daghda) #11

Możesz poprosić o reset portów na centrali, ale wątpię, aby ktoś to zrobił... Log jest czysty, Twój komp także. Zadzwoń na techniczną (0800 102 102), powiedz im że masz czystą maszynę a to usługa "sieje" niepotrzebnymi pakietami.

Weź też pomyśl nad usunięciem aplikacji Neostrady a skonfigurowaniem zamiast niej połaczenia (robi się to tak jak dial-up).


(Wojo210) #12

Ja nie używam aplikacji neostrady:)

Dzieki za pomoc będe musiał zrobić tak jak mówisz. Z tym restartem portów różnie bywa, kolega powiedziałz, że nie robili mu problemów a jak wczoraj dzwoniłem to słyszałem śpiewke "przełącz do inngo portu USB"

Pozdrawiam Bibe


(Daghda) #13

Zapytaj się następnym razem, co to da, to przepięcie do innego portu USB...