Problem z News Asystent v1.5


(Marek Szalus) #1

Witam. mam taki problem: Chcę sobiezrobiś stronke no i chcę tam dać system newsów. Ściągnąłem sobie News Asystent v1.5 no i robie wszystko tak jak jest napisane w readmo ustawiam chmody no i wpisuje w przeglądarke http://www.adres.strony.pl/news/install.php no i kurde ustawiam wszystko tak jak chcę daje instaluj i zaczyna się ładować, ale nigdy nie kończy...

W operze prędkość pokazuje albo ? albo 0 b/s no i czekam i czekam i nic... czekałem nawet jakieś 15 min i nic się nie zrobiło... Próbowałem odświerzać, itp, ale nic nie chodzi...;/

Dodam, że tak się dzieje i pod Operą i pod IE...

Win XP SP2

Pomocy, bo zależy mi na czasie....


(Hitman42) #2

Serw obsługuje php ? i MySQL?


(Marek Szalus) #3

stronka jest na serwerze http://www.prv.pl on obsługuje php a nie obsługuje MySQL/PostgreSQL

MySQL jest potrzebny??

Jeśli tak to proszę podajcie mi albo jakiś serwer z dostępem do php i MySQL darmowy albo do jakiegoś fajnego systemu newsów z takimi funkcjami jak ten...

Jak podacie serwer to musi on być darmowy i najlepiej polski...;]


(lazikar) #4

A po co Mysql????

Nie. Opiera się to na plikach tekstowych.

Nie rozumiem dokładnie. Po instalacji nie ma nawet zadnego komunikatu????


(Marek Szalus) #5

poprostu uzupełniam wszystkie pola daje instaluj i pokazuje się pasek ładowania i nie znika....;/

Na serwerze nie tworzy się plik config.php...;/

Co moge zrobić, żeby działało????

Próbowałem też utworzyć system newsów QLnews, ale jak robie wszystko wgo readme i po paru krokach wchodzę na http://www.resoviassa.prv.pl/QLnews/ners.php W pliku readme pisze, że mam wpisać adres strony, ale nie ma tam żadnego pola do wpisania....;/

Jak wchodzę w admin.php i wpisuję dane :login admin i hasło asd to powraca mi spowrotem to pola logowanie i nic się nie dzieje...;/


(lazikar) #6

W pliku config. :slight_smile:


(Marek Szalus) #7

ale w którym miejscu????

W pliku config mam tylko takie coś: <?

$jezyk="english";

$limit="5";

?>

I gdzie to teraz mam wpisać????

Treraz jest mowa o QL news????


(lazikar) #8

O czym????


(Marek Szalus) #9

No bo ściąglałem sabie 2 systemy newsów News Asystent v1.5 i QLnews...

i obydwa nie chodzą....;/

ten pierwszy to nie chce się zainstalować, bo strona się ładuje i laduje, a ten drugi to w pliku readme mi pisze, że

i robie kroki 1,2,3 i w 4 kroku wpisuje ten adres http://www.resoviassa.prv.pl/QLnews/create.plp i wyskakuje mi strona, że pliki zostały utworzone, alew żadnym folderze nie powstały pliki....;/

I dalej mi nic nie chodzi...;/

Proszę pomocy


(lazikar) #10

Kasujesz plik???


(Marek Szalus) #11

tak kasuje, ustawiam katalow, w którym jest cały ten system czyli wpisuje między cudzysłowia "QLnews" no i próbuję się zalogować na admin i hasło asd i nic się nie dzieje, żadne pliki nie tworzą się w katalogu koentarze, news, urzytkownicy i emoty, a pisze, że powinno....;/ co moge zrobić??

A może ty byś spróbował się zalogować??